Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Задача целевого распределения продаж - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Задача целевого распределения продаж (Формулы/Formulas)
Задача целевого распределения продаж
dolleht Дата: Четверг, 17.03.2016, 00:38 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день!

помогите, пожалуйста, решить задачу по распределнию продаж по клиентам и продуктам, имея итоги по столбцам и строкам на основе исторических данных.
Может кто-нибудь знает метод решения средствами Excel?
К сообщению приложен файл: 4753193.xls(31Kb)
 
Ответить
СообщениеДобрый день!

помогите, пожалуйста, решить задачу по распределнию продаж по клиентам и продуктам, имея итоги по столбцам и строкам на основе исторических данных.
Может кто-нибудь знает метод решения средствами Excel?

Автор - dolleht
Дата добавления - 17.03.2016 в 00:38
buchlotnik Дата: Четверг, 17.03.2016, 01:01 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
дык пропишите функцию для минимизации - и Поиск решения
К сообщению приложен файл: 5959706.xls(32Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениедык пропишите функцию для минимизации - и Поиск решения

Автор - buchlotnik
Дата добавления - 17.03.2016 в 01:01
dolleht Дата: Четверг, 17.03.2016, 07:52 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
buchlotnik, какую функцию оптимизировать предлагаете и по какому условию?
мне кажется, поискрешения просто составит перву
попавшуюся комбинацию, никак не взаимодействуя с историей продаж
 
Ответить
Сообщениеbuchlotnik, какую функцию оптимизировать предлагаете и по какому условию?
мне кажется, поискрешения просто составит перву
попавшуюся комбинацию, никак не взаимодействуя с историей продаж

Автор - dolleht
Дата добавления - 17.03.2016 в 07:52
Nic70y Дата: Четверг, 17.03.2016, 08:02 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3483
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Код
=ОКРУГЛ(ЕСЛИ(D$11="Итого";$E12-B12;$E12/$E3*C3);)
так?
а не, не так видать, не досмотрел нижние итоги
К сообщению приложен файл: 8131697.xls(32Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Четверг, 17.03.2016, 08:04
 
Ответить
Сообщение
Код
=ОКРУГЛ(ЕСЛИ(D$11="Итого";$E12-B12;$E12/$E3*C3);)
так?
а не, не так видать, не досмотрел нижние итоги

Автор - Nic70y
Дата добавления - 17.03.2016 в 08:02
buchlotnik Дата: Четверг, 17.03.2016, 08:50 | Сообщение № 5
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Цитата
какую функцию оптимизировать предлагаете и по какому условию?
открыть файл и посмотреть религия не позволяет?
Цитата
никак не взаимодействуя с историей продаж
которую я использовал в качестве отправной точки...


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщение
Цитата
какую функцию оптимизировать предлагаете и по какому условию?
открыть файл и посмотреть религия не позволяет?
Цитата
никак не взаимодействуя с историей продаж
которую я использовал в качестве отправной точки...

Автор - buchlotnik
Дата добавления - 17.03.2016 в 08:50
dolleht Дата: Четверг, 17.03.2016, 09:47 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
buchlotnik,

извини, читал ответ с телефона, почему-то файла не увидел

Спасибо за ответ, но не увидел чтобы расчеты были как-то связаны с таблицей №1
 
Ответить
Сообщениеbuchlotnik,

извини, читал ответ с телефона, почему-то файла не увидел

Спасибо за ответ, но не увидел чтобы расчеты были как-то связаны с таблицей №1

Автор - dolleht
Дата добавления - 17.03.2016 в 09:47
buchlotnik Дата: Четверг, 17.03.2016, 10:43 | Сообщение № 7
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
данные таблицы 1 вставляем в таблицу 2 - это исходное положение, далее запускаем поиск решения - получаем оптимизированный вариант


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениеданные таблицы 1 вставляем в таблицу 2 - это исходное положение, далее запускаем поиск решения - получаем оптимизированный вариант

Автор - buchlotnik
Дата добавления - 17.03.2016 в 10:43
abtextime Дата: Четверг, 17.03.2016, 11:43 | Сообщение № 8
Группа: Проверенные
Ранг: Обитатель
Сообщений: 427
Репутация: 60 ±
Замечаний: 0% ±

Excel 2010
dolleht
Вы определитесь, КАК ИМЕННО задействовать историю продаж, если уже жёстко заданы планы как по продуктам, так и по клиентам. Историю продаж надо задействовать, когда вы эти планы считаете. Например, задаются планы по продуктам (что логично), а затем, исходя из сложившейся "специализации" клиентов по продуктам считаются планы по клиентам (опираясь на историю продаж)
 
Ответить
Сообщениеdolleht
Вы определитесь, КАК ИМЕННО задействовать историю продаж, если уже жёстко заданы планы как по продуктам, так и по клиентам. Историю продаж надо задействовать, когда вы эти планы считаете. Например, задаются планы по продуктам (что логично), а затем, исходя из сложившейся "специализации" клиентов по продуктам считаются планы по клиентам (опираясь на историю продаж)

Автор - abtextime
Дата добавления - 17.03.2016 в 11:43
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Задача целевого распределения продаж (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!