Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/подсчёт колличества ячеек по ус ловию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » подсчёт колличества ячеек по ус ловию (Формулы/Formulas)
подсчёт колличества ячеек по ус ловию
TanyaZorina Дата: Четверг, 17.03.2016, 16:47 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 75
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
помогите с формулой: надо подсчитать количество ячеек с положительным значением и отрицательным.
К сообщению приложен файл: 0748037.xlsx(11Kb)
 
Ответить
Сообщениепомогите с формулой: надо подсчитать количество ячеек с положительным значением и отрицательным.

Автор - TanyaZorina
Дата добавления - 17.03.2016 в 16:47
Manyasha Дата: Четверг, 17.03.2016, 16:50 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 1586
Репутация: 662 ±
Замечаний: 0% ±

Excel 2007, 2010
TanyaZorina, так можно:
Код
=СЧЁТЕСЛИ(B6:B14;">0")

Для <0 аналогично
К сообщению приложен файл: 0748037-1.xlsx(12Kb)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
СообщениеTanyaZorina, так можно:
Код
=СЧЁТЕСЛИ(B6:B14;">0")

Для <0 аналогично

Автор - Manyasha
Дата добавления - 17.03.2016 в 16:50
_Boroda_ Дата: Четверг, 17.03.2016, 16:57 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9367
Репутация: 3940 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще вариант
Код
=СУММПРОИЗВ(--(A6:A14>A5:A13))

Код
=СУММПРОИЗВ(--(A6:A14<A5:A13))
К сообщению приложен файл: 0748037_1.xlsx(12Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще вариант
Код
=СУММПРОИЗВ(--(A6:A14>A5:A13))

Код
=СУММПРОИЗВ(--(A6:A14<A5:A13))

Автор - _Boroda_
Дата добавления - 17.03.2016 в 16:57
Manyasha Дата: Четверг, 17.03.2016, 17:08 | Сообщение № 4
Группа: Модераторы
Ранг: Старожил
Сообщений: 1586
Репутация: 662 ±
Замечаний: 0% ±

Excel 2007, 2010
а еще так можно:
<0
Код
=СУММПРОИЗВ(--(B6:B14<>ABS(B6:B14)))

>0
Код
=СЧЁТ(B6:B14)-E6


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
Сообщениеа еще так можно:
<0
Код
=СУММПРОИЗВ(--(B6:B14<>ABS(B6:B14)))

>0
Код
=СЧЁТ(B6:B14)-E6

Автор - Manyasha
Дата добавления - 17.03.2016 в 17:08
TanyaZorina Дата: Четверг, 17.03.2016, 17:18 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 75
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
спасибо товарищи)))
 
Ответить
Сообщениеспасибо товарищи)))

Автор - TanyaZorina
Дата добавления - 17.03.2016 в 17:18
Мир MS Excel » Вопросы и решения » Вопросы по Excel » подсчёт колличества ячеек по ус ловию (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!