Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Одновременное изменение нескольких ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Одновременное изменение нескольких ячеек (Формулы/Formulas)
Одновременное изменение нескольких ячеек
12345tn Дата: Суббота, 19.03.2016, 07:49 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 70
Репутация: 0 ±
Замечаний: 20% ±

2007
Здравствуйте.Подскажите как сделать что бы при смене станка в ячейке А6 так же менялись бы и все сразу значения часов в столбце С6-С17,взятые из листа "дата"?Заранее спасибо.
К сообщению приложен файл: 5588395.xls(24Kb)
 
Ответить
СообщениеЗдравствуйте.Подскажите как сделать что бы при смене станка в ячейке А6 так же менялись бы и все сразу значения часов в столбце С6-С17,взятые из листа "дата"?Заранее спасибо.

Автор - 12345tn
Дата добавления - 19.03.2016 в 07:49
Nic70y Дата: Суббота, 19.03.2016, 08:30 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3473
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Код
=ГПР(ВПР("我我";A$6:A6;1);дата!E$2:J3;СТРОКА(C2);)
Код
=ГПР(A$6;дата!E$2:J3;СТРОКА(C2);)
Код
=СУММПРОИЗВ((станок=A$6)*(B6=дата!D$3:D$14)*дата!E$3:J$14)
Код
=ИНДЕКС(дата!E$3:J$14;СЧЁТЗ(B$6:B6);ПОИСКПОЗ(A$6;станок;))
Код
=ИНДЕКС(дата!E$3:J$14;СТРОКА()-5;ПРАВБ(A$6))
Код
=ИНДЕКС(дата!E3:J3;ПРАВБ(A$6))
я бы наверное эту применил:
Код
=ИНДЕКС(дата!E3:J3;ПОИСКПОЗ(A$6;станок;))


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Суббота, 19.03.2016, 08:45
 
Ответить
Сообщение
Код
=ГПР(ВПР("我我";A$6:A6;1);дата!E$2:J3;СТРОКА(C2);)
Код
=ГПР(A$6;дата!E$2:J3;СТРОКА(C2);)
Код
=СУММПРОИЗВ((станок=A$6)*(B6=дата!D$3:D$14)*дата!E$3:J$14)
Код
=ИНДЕКС(дата!E$3:J$14;СЧЁТЗ(B$6:B6);ПОИСКПОЗ(A$6;станок;))
Код
=ИНДЕКС(дата!E$3:J$14;СТРОКА()-5;ПРАВБ(A$6))
Код
=ИНДЕКС(дата!E3:J3;ПРАВБ(A$6))
я бы наверное эту применил:
Код
=ИНДЕКС(дата!E3:J3;ПОИСКПОЗ(A$6;станок;))

Автор - Nic70y
Дата добавления - 19.03.2016 в 08:30
Nic70y Дата: Воскресенье, 20.03.2016, 17:37 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3473
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
я бы наверное эту применил:
[Перевод / Translate]
=ИНДЕКС(дата!E3:J3;ПОИСКПОЗ(A$6;станок;))
я все наврал, на самом деле, если бы делал "для себя" ПОИСКПОЗ(A$6;станок;) вывел бы в отдельную ячейку.
К сообщению приложен файл: 4394756.xls(33Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
я бы наверное эту применил:
[Перевод / Translate]
=ИНДЕКС(дата!E3:J3;ПОИСКПОЗ(A$6;станок;))
я все наврал, на самом деле, если бы делал "для себя" ПОИСКПОЗ(A$6;станок;) вывел бы в отдельную ячейку.

Автор - Nic70y
Дата добавления - 20.03.2016 в 17:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Одновременное изменение нескольких ячеек (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!