Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/перенос и суммирование данных по номеру счет-фактуры - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » перенос и суммирование данных по номеру счет-фактуры (Формулы/Formulas)
перенос и суммирование данных по номеру счет-фактуры
Iha Дата: Понедельник, 21.03.2016, 12:25 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Добрый день!
Помогите пожалуйста.
Есть исходный лист с данными, из него по №счет-фактуры данные подтягивались на другой лист. Как можно ли сделать, чтобы при перетягивании данные по счет-фактуре с номерами типа 4\1, 4\2 ... суммировались?
[moder]А как Вы их вводите в А2? Как 4 или как 4/1? Что в примере-то не показали?
К сообщению приложен файл: 21032016.xlsx(11Kb)


Сообщение отредактировал _Boroda_ - Понедельник, 21.03.2016, 12:51
 
Ответить
СообщениеДобрый день!
Помогите пожалуйста.
Есть исходный лист с данными, из него по №счет-фактуры данные подтягивались на другой лист. Как можно ли сделать, чтобы при перетягивании данные по счет-фактуре с номерами типа 4\1, 4\2 ... суммировались?
[moder]А как Вы их вводите в А2? Как 4 или как 4/1? Что в примере-то не показали?

Автор - Iha
Дата добавления - 21.03.2016 в 12:25
SLAVICK Дата: Понедельник, 21.03.2016, 12:54 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 2002
Репутация: 673 ±
Замечаний: 0% ±

2007,2010,2013,2016
Так?:
Код
=СУММЕСЛИ(исходник!A2:A20;A2;исходник!D2:D20)+
СУММЕСЛИ(исходник!A2:A20;A2&"\*";исходник!D2:D20)

см. зеленые ячейки
К сообщению приложен файл: 1962158.xlsx(12Kb)


Иногда все проще чем кажется с первого взгляда.
 
Ответить
СообщениеТак?:
Код
=СУММЕСЛИ(исходник!A2:A20;A2;исходник!D2:D20)+
СУММЕСЛИ(исходник!A2:A20;A2&"\*";исходник!D2:D20)

см. зеленые ячейки

Автор - SLAVICK
Дата добавления - 21.03.2016 в 12:54
Iha Дата: Понедельник, 21.03.2016, 13:49 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Вводить планировалось и как 4 и как 4\1.
 
Ответить
СообщениеВводить планировалось и как 4 и как 4\1.

Автор - Iha
Дата добавления - 21.03.2016 в 13:49
Iha Дата: Понедельник, 21.03.2016, 14:03 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Большое спасибо, все получилось)
 
Ответить
СообщениеБольшое спасибо, все получилось)

Автор - Iha
Дата добавления - 21.03.2016 в 14:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » перенос и суммирование данных по номеру счет-фактуры (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!