Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбрать значение из диапазона и добавить в ячейку - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать значение из диапазона и добавить в ячейку (Формулы/Formulas)
Выбрать значение из диапазона и добавить в ячейку
jenya Дата: Понедельник, 21.03.2016, 12:27 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Есть два файла, в приложенном варианте расположены на двух листах. Задача: в ячейку "штрихкод" на 2-м листе добавить нужное значение из первого листа по совпадению артикулов нужного товара. То есть сначала сравнить значения артикулов на двух листах и если значения совпадают, то добавить нужное значение штрихкода. Можно ли реализовать это с помощью формулы и какой? Спасибо!
К сообщению приложен файл: 6786528.xls(28Kb)
 
Ответить
СообщениеЕсть два файла, в приложенном варианте расположены на двух листах. Задача: в ячейку "штрихкод" на 2-м листе добавить нужное значение из первого листа по совпадению артикулов нужного товара. То есть сначала сравнить значения артикулов на двух листах и если значения совпадают, то добавить нужное значение штрихкода. Можно ли реализовать это с помощью формулы и какой? Спасибо!

Автор - jenya
Дата добавления - 21.03.2016 в 12:27
Iha Дата: Понедельник, 21.03.2016, 12:40 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Добрый день!
Я бы попробовала сделать так:

=ЕСЛИОШИБКА(ВПР(B2;Лист1!$B$1:$K$6;10;ЛОЖЬ);0)
[moder]Формулу засуньте в теги


Сообщение отредактировал _Boroda_ - Понедельник, 21.03.2016, 12:43
 
Ответить
СообщениеДобрый день!
Я бы попробовала сделать так:

=ЕСЛИОШИБКА(ВПР(B2;Лист1!$B$1:$K$6;10;ЛОЖЬ);0)
[moder]Формулу засуньте в теги

Автор - Iha
Дата добавления - 21.03.2016 в 12:40
_Boroda_ Дата: Понедельник, 21.03.2016, 12:41 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9375
Репутация: 3948 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ВПР(B2;Лист1!B$3:K$99;10;);"")
К сообщению приложен файл: 6786528_1.xls(32Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ВПР(B2;Лист1!B$3:K$99;10;);"")

Автор - _Boroda_
Дата добавления - 21.03.2016 в 12:41
jenya Дата: Понедельник, 21.03.2016, 13:32 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, Именно так, спасибо огромное!!!
[moder]Не нужно об этом рапортовать! Эта кнопка предназначена для других целей.[/moder]


Сообщение отредактировал Manyasha - Понедельник, 21.03.2016, 13:48
 
Ответить
Сообщение_Boroda_, Именно так, спасибо огромное!!!
[moder]Не нужно об этом рапортовать! Эта кнопка предназначена для других целей.[/moder]

Автор - jenya
Дата добавления - 21.03.2016 в 13:32
jenya Дата: Понедельник, 21.03.2016, 13:33 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Iha, спасибо больше за ответ!
 
Ответить
СообщениеIha, спасибо больше за ответ!

Автор - jenya
Дата добавления - 21.03.2016 в 13:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать значение из диапазона и добавить в ячейку (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!