Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма отдельных позиции в одном столбце - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма отдельных позиции в одном столбце (Формулы/Formulas)
Сумма отдельных позиции в одном столбце
Kamilio Дата: Четверг, 24.03.2016, 22:04 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Приветствую, друзья!
Входные данные следующие.
Есть столбец и в нем идут чередующиеся значения двух компаний.
Как можно вычислить отдельно значение первой компании (США) и второй компании (Германия)?
В примере только несколько позиций, на самом деле их будет больше.
Оранжевое поле и жёлтое - в них должны располагаться итоговые суммы каждой компании в отдельности.
Формат вычисляемых данных - время.
Подскажите, пожалуйста, где копать, что читать.
Заранее большое спасибо!
 
Ответить
СообщениеПриветствую, друзья!
Входные данные следующие.
Есть столбец и в нем идут чередующиеся значения двух компаний.
Как можно вычислить отдельно значение первой компании (США) и второй компании (Германия)?
В примере только несколько позиций, на самом деле их будет больше.
Оранжевое поле и жёлтое - в них должны располагаться итоговые суммы каждой компании в отдельности.
Формат вычисляемых данных - время.
Подскажите, пожалуйста, где копать, что читать.
Заранее большое спасибо!

Автор - Kamilio
Дата добавления - 24.03.2016 в 22:04
Pelena Дата: Четверг, 24.03.2016, 22:07 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9869
Репутация: 2262 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Здравствуйте.
Думаю, сводная таблица будет в самый раз.

Пример не приложился


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Думаю, сводная таблица будет в самый раз.

Пример не приложился

Автор - Pelena
Дата добавления - 24.03.2016 в 22:07
Kamilio Дата: Четверг, 24.03.2016, 23:08 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Пример не приложился

Прошу прощения.
Пример прилагаю.
К сообщению приложен файл: 0460070.xlsx(10Kb)
 
Ответить
Сообщение
Пример не приложился

Прошу прощения.
Пример прилагаю.

Автор - Kamilio
Дата добавления - 24.03.2016 в 23:08
buchlotnik Дата: Четверг, 24.03.2016, 23:15 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
как-то так
Код
=СУММЕСЛИ($B$2:$B$6;G12;$J$2:$J$6)
или сводной
К сообщению приложен файл: 3912097.xlsx(14Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениекак-то так
Код
=СУММЕСЛИ($B$2:$B$6;G12;$J$2:$J$6)
или сводной

Автор - buchlotnik
Дата добавления - 24.03.2016 в 23:15
Kamilio Дата: Пятница, 25.03.2016, 00:07 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
как-то так

О, то что нужно!
Спасибо большое!!!
 
Ответить
Сообщение
как-то так

О, то что нужно!
Спасибо большое!!!

Автор - Kamilio
Дата добавления - 25.03.2016 в 00:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма отдельных позиции в одном столбце (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!