Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Найти суммы, из которых состоит итоговая сумма. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти суммы, из которых состоит итоговая сумма. (Формулы/Formulas)
Найти суммы, из которых состоит итоговая сумма.
sgkorolew Дата: Пятница, 25.03.2016, 23:16 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 72
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте!
Подскажите, пожалуйста, как найти суммы, из которых состоит итоговая сумма.
Пример во вложении.
Ещё пример:
Есть следующие операции по договору:
приход 01/03/16 5 руб.,
приход 02/03/16 10 руб.,
расход 03/03/16 15 руб.,
приход 04/03/16 20 руб.,
приход 05/03/16 5 руб.
Итого: 25 руб.
Итоговая сумма состоит из сумм по операциям, последних по дате.
Как можно найти эти суммы?
К сообщению приложен файл: 5894887.xlsx(11Kb)
 
Ответить
СообщениеЗдравствуйте!
Подскажите, пожалуйста, как найти суммы, из которых состоит итоговая сумма.
Пример во вложении.
Ещё пример:
Есть следующие операции по договору:
приход 01/03/16 5 руб.,
приход 02/03/16 10 руб.,
расход 03/03/16 15 руб.,
приход 04/03/16 20 руб.,
приход 05/03/16 5 руб.
Итого: 25 руб.
Итоговая сумма состоит из сумм по операциям, последних по дате.
Как можно найти эти суммы?

Автор - sgkorolew
Дата добавления - 25.03.2016 в 23:16
sgkorolew Дата: Пятница, 25.03.2016, 23:41 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 72
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добавил ещё один пример.
К сообщению приложен файл: 8595096.xlsx(21Kb)
 
Ответить
СообщениеДобавил ещё один пример.

Автор - sgkorolew
Дата добавления - 25.03.2016 в 23:41
vikttur Дата: Пятница, 25.03.2016, 23:54 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2030
Репутация: 355 ±
Замечаний: 0% ±

Код
=ЕСЛИ(G4<>G5;1;--НЕ((J5=0)+(ВПР(G4;$A$17:$B$18;2;)=СУММЕСЛИ(G5:$G$15;G4;I5:$I$15))))

Для второго файла в Е2:
Код
=ЕСЛИ(C2<>C3;1;--НЕ((E3=0)+(ВПР(C2;'Итоговые суммы'!$A$2:$B$26;2;)=СУММЕСЛИ(C3:$C$472;C2;D3:$D$472))))

Код
=--ИЛИ((C2<>C3);НЕ((E3=0)+(ВПР(C2;'Итоговые суммы'!$A$2:$B$26;2;)=СУММЕСЛИ(C3:$C$472;C2;D3:$D$472))))


Сообщение отредактировал vikttur - Суббота, 26.03.2016, 00:01
 
Ответить
Сообщение
Код
=ЕСЛИ(G4<>G5;1;--НЕ((J5=0)+(ВПР(G4;$A$17:$B$18;2;)=СУММЕСЛИ(G5:$G$15;G4;I5:$I$15))))

Для второго файла в Е2:
Код
=ЕСЛИ(C2<>C3;1;--НЕ((E3=0)+(ВПР(C2;'Итоговые суммы'!$A$2:$B$26;2;)=СУММЕСЛИ(C3:$C$472;C2;D3:$D$472))))

Код
=--ИЛИ((C2<>C3);НЕ((E3=0)+(ВПР(C2;'Итоговые суммы'!$A$2:$B$26;2;)=СУММЕСЛИ(C3:$C$472;C2;D3:$D$472))))

Автор - vikttur
Дата добавления - 25.03.2016 в 23:54
sgkorolew Дата: Суббота, 26.03.2016, 00:11 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 72
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Виктор, спасибо за ответ!
 
Ответить
СообщениеВиктор, спасибо за ответ!

Автор - sgkorolew
Дата добавления - 26.03.2016 в 00:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти суммы, из которых состоит итоговая сумма. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!