Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Создание формулы с несколькими условиями на основе примера - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание формулы с несколькими условиями на основе примера (Формулы/Formulas)
Создание формулы с несколькими условиями на основе примера
cants Дата: Понедельник, 28.03.2016, 16:17 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 14
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Доброго времени суток уважаемые участники форума!

Возник вопрос относительно написания формулы с несколькими условиями. Описание находится в прикрепленном к письме файле.

Заранее благодарен Вам за помощь
[moder]Дайте теме более конкретное название в соответствии с Правилами форума[/moder]
К сообщению приложен файл: 8951573.xlsx(11Kb)


Сообщение отредактировал cants - Понедельник, 28.03.2016, 16:35
 
Ответить
СообщениеДоброго времени суток уважаемые участники форума!

Возник вопрос относительно написания формулы с несколькими условиями. Описание находится в прикрепленном к письме файле.

Заранее благодарен Вам за помощь
[moder]Дайте теме более конкретное название в соответствии с Правилами форума[/moder]

Автор - cants
Дата добавления - 28.03.2016 в 16:17
krosav4ig Дата: Понедельник, 28.03.2016, 16:41 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1419
Репутация: 585 ±
Замечаний: 0% ±

Excel 2007, 2013
так нужно?
Код
=(2^ПОИСКПОЗ(I1;{0:31:61:91:121:151})/2*ПРОСМОТР(H1;{0:11:26:51:101};{1;1.5;1.6;1.7;1.8}))%


(_)Õvõ(_)

Сообщение отредактировал krosav4ig - Понедельник, 28.03.2016, 17:07
 
Ответить
Сообщениетак нужно?
Код
=(2^ПОИСКПОЗ(I1;{0:31:61:91:121:151})/2*ПРОСМОТР(H1;{0:11:26:51:101};{1;1.5;1.6;1.7;1.8}))%

Автор - krosav4ig
Дата добавления - 28.03.2016 в 16:41
_Boroda_ Дата: Понедельник, 28.03.2016, 16:44 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9807
Репутация: 4141 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А если границы числами написать, то вообще все просто
Код
=ИНДЕКС(C4:H8;ПОИСКПОЗ(I1;A4:A8);ПОИСКПОЗ(J1;C2:H2))*B1
К сообщению приложен файл: 8951573_1.xlsx(11Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеА если границы числами написать, то вообще все просто
Код
=ИНДЕКС(C4:H8;ПОИСКПОЗ(I1;A4:A8);ПОИСКПОЗ(J1;C2:H2))*B1

Автор - _Boroda_
Дата добавления - 28.03.2016 в 16:44
cants Дата: Понедельник, 28.03.2016, 17:40 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 14
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Огромное спасибо за помощь!!!
 
Ответить
СообщениеОгромное спасибо за помощь!!!

Автор - cants
Дата добавления - 28.03.2016 в 17:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание формулы с несколькими условиями на основе примера (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!