Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подбор дат из массива - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подбор дат из массива (Формулы/Formulas)
Подбор дат из массива
zaak88 Дата: Вторник, 05.04.2016, 15:13 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 94
Репутация: 1 ±
Замечаний: 40% ±

Excel 2013
Можно подобрать даты использования и поставки в ячейки листа 1 из массива данных листа 3 в соответствии с позициями с ненулевой потребностью. Спасибо!
[moder]1. На какую неделю?
2. Почто в предыдущей теме не отписались, если решение устроило и в этом вопросе его уже используете?
К сообщению приложен файл: 7893671.xlsx(23Kb)


Сообщение отредактировал _Boroda_ - Вторник, 05.04.2016, 15:19
 
Ответить
СообщениеМожно подобрать даты использования и поставки в ячейки листа 1 из массива данных листа 3 в соответствии с позициями с ненулевой потребностью. Спасибо!
[moder]1. На какую неделю?
2. Почто в предыдущей теме не отписались, если решение устроило и в этом вопросе его уже используете?

Автор - zaak88
Дата добавления - 05.04.2016 в 15:13
zaak88 Дата: Среда, 06.04.2016, 08:19 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 94
Репутация: 1 ±
Замечаний: 40% ±

Excel 2013
извините, на сайт не выходил... спасибо огромное за предыдущее решение... задача просто усложнилась, а тут обычно просят новую тему создавать в таких случаях.... даты из листа "исх"(выделено красным) через запятую в лист 1 (выделено синим). Спасибо, друзья!!!
К сообщению приложен файл: 0124509.xlsx(24Kb)
 
Ответить
Сообщениеизвините, на сайт не выходил... спасибо огромное за предыдущее решение... задача просто усложнилась, а тут обычно просят новую тему создавать в таких случаях.... даты из листа "исх"(выделено красным) через запятую в лист 1 (выделено синим). Спасибо, друзья!!!

Автор - zaak88
Дата добавления - 06.04.2016 в 08:19
китин Дата: Среда, 06.04.2016, 08:54 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3423
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
дык все аналогично в D3 листа1
Код
=ЕСЛИОШИБКА(ИНДЕКС(исх!$L$9:$M$17;ПОИСКПОЗ(Лист1!$B3;исх!$A$9:$A$17;0);СТОЛБЕЦ(A1));"")

только вот совпадений у вас там нетути
К сообщению приложен файл: 124509.xlsx(25Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Среда, 06.04.2016, 08:56
 
Ответить
Сообщениедык все аналогично в D3 листа1
Код
=ЕСЛИОШИБКА(ИНДЕКС(исх!$L$9:$M$17;ПОИСКПОЗ(Лист1!$B3;исх!$A$9:$A$17;0);СТОЛБЕЦ(A1));"")

только вот совпадений у вас там нетути

Автор - китин
Дата добавления - 06.04.2016 в 08:54
zaak88 Дата: Среда, 06.04.2016, 10:02 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 94
Репутация: 1 ±
Замечаний: 40% ±

Excel 2013
китин, спасибо! и даты будут выводиться через запятую в ячейке? и на листе исх несколько столбцов с датами... хочется подбирать из массива... Вы только два столбца взяли...


Сообщение отредактировал zaak88 - Среда, 06.04.2016, 10:04
 
Ответить
Сообщениекитин, спасибо! и даты будут выводиться через запятую в ячейке? и на листе исх несколько столбцов с датами... хочется подбирать из массива... Вы только два столбца взяли...

Автор - zaak88
Дата добавления - 06.04.2016 в 10:02
китин Дата: Среда, 06.04.2016, 10:17 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3423
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
и даты будут выводиться через запятую в ячейке?

нет конечно. СцепитьЕсли :D


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
и даты будут выводиться через запятую в ячейке?

нет конечно. СцепитьЕсли :D

Автор - китин
Дата добавления - 06.04.2016 в 10:17
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подбор дат из массива (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!