Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенести данные о победителях на следующий лист - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенести данные о победителях на следующий лист (Формулы/Formulas)
Перенести данные о победителях на следующий лист
MelkijNub Дата: Четверг, 07.04.2016, 22:22 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте, тут при составлении программы подходя уже к финалу, а точнее к автоматической выдаче результата понял что не знаю формулу для его простого вывода на другой лист. Внизу прикреплён упрощённый пример. Как видно из примера есть несколько испытаний, за них дают какие-то баллы, в итоге баллы суммируются, в столбце место определяем призёров. А теперь внимание вопрос какую формулу проще всего и менее затратно будет использовать, что бы на следующем листе показать людей занявших первые 3 места и их баллы. Прошу учесть, что данная формула должна будет примениться для 250 участников. Можно просто кинуть ссылку на уже существующий ответ.
К сообщению приложен файл: Primer1.xlsx(10Kb)
 
Ответить
СообщениеЗдравствуйте, тут при составлении программы подходя уже к финалу, а точнее к автоматической выдаче результата понял что не знаю формулу для его простого вывода на другой лист. Внизу прикреплён упрощённый пример. Как видно из примера есть несколько испытаний, за них дают какие-то баллы, в итоге баллы суммируются, в столбце место определяем призёров. А теперь внимание вопрос какую формулу проще всего и менее затратно будет использовать, что бы на следующем листе показать людей занявших первые 3 места и их баллы. Прошу учесть, что данная формула должна будет примениться для 250 участников. Можно просто кинуть ссылку на уже существующий ответ.

Автор - MelkijNub
Дата добавления - 07.04.2016 в 22:22
buchlotnik Дата: Четверг, 07.04.2016, 22:26 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
дык
Код
=ИНДЕКС(Лист1!$C$3:$C$9;ПОИСКПОЗ(D10;Лист1!$I$3:$I$9;0))

только как вы собираетесь решать проблему равенства баллов?
К сообщению приложен файл: 1532421.xlsx(11Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Четверг, 07.04.2016, 22:29
 
Ответить
Сообщениедык
Код
=ИНДЕКС(Лист1!$C$3:$C$9;ПОИСКПОЗ(D10;Лист1!$I$3:$I$9;0))

только как вы собираетесь решать проблему равенства баллов?

Автор - buchlotnik
Дата добавления - 07.04.2016 в 22:26
MelkijNub Дата: Пятница, 08.04.2016, 20:09 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Большое спасибо. Сегодня опробую. По поводу вашего вопроса с равенством, то оно не важно, так как там больше 12 испытаний и шанс равенства не так уж велик. Плюс есть еще столбик решение судей. это отдельный параметр, который для таких ситуаций и вводился. Но было бы интересно узнать как обычно решаются такие задачи.
 
Ответить
СообщениеБольшое спасибо. Сегодня опробую. По поводу вашего вопроса с равенством, то оно не важно, так как там больше 12 испытаний и шанс равенства не так уж велик. Плюс есть еще столбик решение судей. это отдельный параметр, который для таких ситуаций и вводился. Но было бы интересно узнать как обычно решаются такие задачи.

Автор - MelkijNub
Дата добавления - 08.04.2016 в 20:09
buchlotnik Дата: Пятница, 08.04.2016, 22:55 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Ну меня учили так - если двое финишировали одновременно, то тогда места будут первое, первое и третье, если сразу трое - три первых и следующее - четвёртое - пример решения в файле
К сообщению приложен файл: 1532421-1-.xlsx(11Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
СообщениеНу меня учили так - если двое финишировали одновременно, то тогда места будут первое, первое и третье, если сразу трое - три первых и следующее - четвёртое - пример решения в файле

Автор - buchlotnik
Дата добавления - 08.04.2016 в 22:55
MelkijNub Дата: Суббота, 09.04.2016, 08:01 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Благодарю, за решение))
 
Ответить
СообщениеБлагодарю, за решение))

Автор - MelkijNub
Дата добавления - 09.04.2016 в 08:01
китин Дата: Суббота, 09.04.2016, 10:14 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3454
Репутация: 549 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
и так можно
Код
=ПРОСМОТР(1;1/(Лист1!$I$3:$I$9=D4);Лист1!$C$3:$C$9)
К сообщению приложен файл: _Primer1.xlsx(11Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеи так можно
Код
=ПРОСМОТР(1;1/(Лист1!$I$3:$I$9=D4);Лист1!$C$3:$C$9)

Автор - китин
Дата добавления - 09.04.2016 в 10:14
MelkijNub Дата: Воскресенье, 10.04.2016, 07:55 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Благодарю за решение, не знал про данную функцию вообще. Почитаю про неё на досуге))
 
Ответить
СообщениеБлагодарю за решение, не знал про данную функцию вообще. Почитаю про неё на досуге))

Автор - MelkijNub
Дата добавления - 10.04.2016 в 07:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенести данные о победителях на следующий лист (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!