Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматический счет - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматический счет (Формулы/Formulas)
Автоматический счет
multik787878 Дата: Суббота, 09.04.2016, 20:51 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 35
Репутация: 0 ±
Замечаний: 40% ±

Excel 2010
Автоматическая нумерация по графам
К сообщению приложен файл: 2222.xlsx(10.3 Kb)


Сообщение отредактировал multik787878 - Суббота, 09.04.2016, 21:02
 
Ответить
СообщениеАвтоматическая нумерация по графам

Автор - multik787878
Дата добавления - 09.04.2016 в 20:51
StoTisteg Дата: Суббота, 09.04.2016, 20:58 | Сообщение № 2
Группа: Авторы
Ранг: Ветеран
Сообщений: 620
Репутация: 51 ±
Замечаний: 0% ±

Excel 2010
Код
=СЧЁТЗ(B3:F3)
или
Код
=СЧЁТ(B3:F3)

в зависимости от того, нужно ли сосчитать только числа или всё вообще.


Проверь всё. ThisWorkbook.Save. On Error Resume Next.

Сообщение отредактировал StoTisteg - Суббота, 09.04.2016, 21:00
 
Ответить
Сообщение
Код
=СЧЁТЗ(B3:F3)
или
Код
=СЧЁТ(B3:F3)

в зависимости от того, нужно ли сосчитать только числа или всё вообще.

Автор - StoTisteg
Дата добавления - 09.04.2016 в 20:58
gling Дата: Суббота, 09.04.2016, 21:03 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1766
Репутация: 429 ±
Замечаний: 0% ±

2010
Код
=СЧЁТЕСЛИ($B$4:F4;СУММ(B4:F4))
Непонятно что считает в пустых строках
К сообщению приложен файл: 4297557.xlsx(11.3 Kb)


ЯД-41001506838083

Сообщение отредактировал gling - Суббота, 09.04.2016, 21:37
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИ($B$4:F4;СУММ(B4:F4))
Непонятно что считает в пустых строках

Автор - gling
Дата добавления - 09.04.2016 в 21:03
multik787878 Дата: Суббота, 09.04.2016, 21:07 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 35
Репутация: 0 ±
Замечаний: 40% ±

Excel 2010
В том то и дело что ничего не должен считать а только очередную ту или иную цифру!!!
 
Ответить
СообщениеВ том то и дело что ничего не должен считать а только очередную ту или иную цифру!!!

Автор - multik787878
Дата добавления - 09.04.2016 в 21:07
Karataev Дата: Суббота, 09.04.2016, 21:32 | Сообщение № 5
Группа: Проверенные
Ранг: Старожил
Сообщений: 1218
Репутация: 459 ±
Замечаний: 0% ±

Excel
Формула массива (вставляется Ctrl+Shift+Enter) для G4 (и ячеек ниже)
Код
=ЕСЛИОШИБКА(ПОИСКПОЗ(ИСТИНА;B4:F4<>"";0);"")


Киви-кошелек: 9166309108
Яндекс-деньги: 410014131888288
 
Ответить
СообщениеФормула массива (вставляется Ctrl+Shift+Enter) для G4 (и ячеек ниже)
Код
=ЕСЛИОШИБКА(ПОИСКПОЗ(ИСТИНА;B4:F4<>"";0);"")

Автор - Karataev
Дата добавления - 09.04.2016 в 21:32
buchlotnik Дата: Суббота, 09.04.2016, 21:33 | Сообщение № 6
Группа: Заблокированные
Ранг: Участник клуба
Сообщений: 3443
Репутация: 923 ±
Замечаний: 20% ±

2010, 2013, 2016 RUS / ENG
так что ли?
Код
=ЕСЛИОШИБКА(ПРОСМОТР(9;B4:F4;$B$3:$F$3);"")
К сообщению приложен файл: 2222-1-.xlsx(11.1 Kb)
 
Ответить
Сообщениетак что ли?
Код
=ЕСЛИОШИБКА(ПРОСМОТР(9;B4:F4;$B$3:$F$3);"")

Автор - buchlotnik
Дата добавления - 09.04.2016 в 21:33
Nic70y Дата: Воскресенье, 10.04.2016, 08:15 | Сообщение № 7
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4578
Репутация: 986 ±
Замечаний: 0% ±

Excel 2013
строка4
Код
=ЕСЛИ($G4=B3;1;"")
строка5 и ниже
Код
=ЕСЛИ($G5=B$3;МАКС(B$4:B4)+1;"")
К сообщению приложен файл: 9115700.xlsx(12.3 Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениестрока4
Код
=ЕСЛИ($G4=B3;1;"")
строка5 и ниже
Код
=ЕСЛИ($G5=B$3;МАКС(B$4:B4)+1;"")

Автор - Nic70y
Дата добавления - 10.04.2016 в 08:15
Michael_S Дата: Воскресенье, 10.04.2016, 10:08 | Сообщение № 8
Группа: Друзья
Ранг: Старожил
Сообщений: 1838
Репутация: 344 ±
Замечаний: 0% ±

Excel2016
???
Код
=ЕСЛИ($G4=B$3;СЧЁТЕСЛИ($G$3:$G4;B$3);"")


ЯД: 41001136675053
WM: R389613894253


Сообщение отредактировал Michael_S - Воскресенье, 10.04.2016, 10:09
 
Ответить
Сообщение???
Код
=ЕСЛИ($G4=B$3;СЧЁТЕСЛИ($G$3:$G4;B$3);"")

Автор - Michael_S
Дата добавления - 10.04.2016 в 10:08
multik787878 Дата: Воскресенье, 10.04.2016, 11:16 | Сообщение № 9
Группа: Пользователи
Ранг: Новичок
Сообщений: 35
Репутация: 0 ±
Замечаний: 40% ±

Excel 2010
Michael_S, Да спасибо! это то что нужно!
 
Ответить
СообщениеMichael_S, Да спасибо! это то что нужно!

Автор - multik787878
Дата добавления - 10.04.2016 в 11:16
multik787878 Дата: Воскресенье, 10.04.2016, 11:17 | Сообщение № 10
Группа: Пользователи
Ранг: Новичок
Сообщений: 35
Репутация: 0 ±
Замечаний: 40% ±

Excel 2010
Nic70y, Спасибо!
 
Ответить
СообщениеNic70y, Спасибо!

Автор - multik787878
Дата добавления - 10.04.2016 в 11:17
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматический счет (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!