Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Время мин, сек,00 и выбрать 1 наилучший результат от команды - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Время мин, сек,00 и выбрать 1 наилучший результат от команды (Формулы/Formulas)
Время мин, сек,00 и выбрать 1 наилучший результат от команды
Valeron Дата: Воскресенье, 10.04.2016, 21:37 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Приветствую всех на этом форуме!
Программа написанная ранее сработала на ура!
Появилась новая задача. Если можете помогите пожалуйста.
Как ввести время в мин, сек, 00 (нужно именно до сотых долей секунды).
И нужно определить 1 наилучшее место от команды с вынесением
справа от основной таблицы ( в зелёных столбцах).
Буду очень благодарен!!! hands
К сообщению приложен файл: 7136910.xlsx(14Kb)
 
Ответить
СообщениеПриветствую всех на этом форуме!
Программа написанная ранее сработала на ура!
Появилась новая задача. Если можете помогите пожалуйста.
Как ввести время в мин, сек, 00 (нужно именно до сотых долей секунды).
И нужно определить 1 наилучшее место от команды с вынесением
справа от основной таблицы ( в зелёных столбцах).
Буду очень благодарен!!! hands

Автор - Valeron
Дата добавления - 10.04.2016 в 21:37
Pelena Дата: Воскресенье, 10.04.2016, 21:59 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 10414
Репутация: 2358 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Формула массива
Код
=ЕСЛИ(G6="";"";МИН(ЕСЛИ((G6=$C$6:$C$37)*($E$6:$E$37>0);$E$6:$E$37)))
К сообщению приложен файл: 4348684.xlsx(15Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеФормула массива
Код
=ЕСЛИ(G6="";"";МИН(ЕСЛИ((G6=$C$6:$C$37)*($E$6:$E$37>0);$E$6:$E$37)))

Автор - Pelena
Дата добавления - 10.04.2016 в 21:59
buchlotnik Дата: Воскресенье, 10.04.2016, 22:00 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2203
Репутация: 659 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
так нужно? (массивка)
Код
=МИН(ЕСЛИ($C$6:$C$37=G6;$F$6:$F$37;""))
К сообщению приложен файл: 8976167.xlsx(15Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениетак нужно? (массивка)
Код
=МИН(ЕСЛИ($C$6:$C$37=G6;$F$6:$F$37;""))

Автор - buchlotnik
Дата добавления - 10.04.2016 в 22:00
Valeron Дата: Воскресенье, 10.04.2016, 22:44 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Огромное благодарю уважаемые Pelena, и buchlotnik, !!!
Как у вас всё просто получается ? Где вы всему этому научились . . . ?
Массив Старожилы buchlotnik, мне больше подходит.
И ещё одну недоработку программы можно исправить или нет?
При одинаковых результатах программа делит места, и причём на порядок выше.
Нельзя ли сделать так, чтобы формула при совпадении результатов
распределяла места например так:
1, 2, 3,3, 4, 5, 6, 7, 8, 8, 8, 9, 10. . . . . .
[moder]Вопрос не относится к данной теме, создайте ноаую[/moder]


Сообщение отредактировал Pelena - Воскресенье, 10.04.2016, 23:03
 
Ответить
СообщениеОгромное благодарю уважаемые Pelena, и buchlotnik, !!!
Как у вас всё просто получается ? Где вы всему этому научились . . . ?
Массив Старожилы buchlotnik, мне больше подходит.
И ещё одну недоработку программы можно исправить или нет?
При одинаковых результатах программа делит места, и причём на порядок выше.
Нельзя ли сделать так, чтобы формула при совпадении результатов
распределяла места например так:
1, 2, 3,3, 4, 5, 6, 7, 8, 8, 8, 9, 10. . . . . .
[moder]Вопрос не относится к данной теме, создайте ноаую[/moder]

Автор - Valeron
Дата добавления - 10.04.2016 в 22:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Время мин, сек,00 и выбрать 1 наилучший результат от команды (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!