Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выборка из таблице по одному значению. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка из таблице по одному значению. (Формулы/Formulas)
Выборка из таблице по одному значению.
sazn Дата: Четверг, 14.04.2016, 10:48 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день. Кто поможет сделать еще одну формулу. Что бы из таблицы сделать выборку по одному значению. Из столбца А по определенному номеру , вывести значение из столбца В. Заранее все огромное спасибо!
К сообщению приложен файл: ___.xlsx(17Kb)


sazn
 
Ответить
СообщениеДобрый день. Кто поможет сделать еще одну формулу. Что бы из таблицы сделать выборку по одному значению. Из столбца А по определенному номеру , вывести значение из столбца В. Заранее все огромное спасибо!

Автор - sazn
Дата добавления - 14.04.2016 в 10:48
_Boroda_ Дата: Четверг, 14.04.2016, 10:52 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9348
Репутация: 3923 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=индекс(B161:B185;C190)

Код
=ИНДЕКС(B161:B185;ПОИСКПОЗ(C190;A161:A185;))

Код
=ВПР(C190;A161:B185;2;)

Код
=ПРОСМОТР(C190;A161:A185;B161:B185)
К сообщению приложен файл: -8-1.xlsx(17Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=индекс(B161:B185;C190)

Код
=ИНДЕКС(B161:B185;ПОИСКПОЗ(C190;A161:A185;))

Код
=ВПР(C190;A161:B185;2;)

Код
=ПРОСМОТР(C190;A161:A185;B161:B185)

Автор - _Boroda_
Дата добавления - 14.04.2016 в 10:52
HoBU4OK Дата: Четверг, 14.04.2016, 10:54 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 231
Репутация: 13 ±
Замечаний: 0% ±

Excel 2010
вариант

Код
=ВПР(C190;A161:B187;2;0)


Я думал, ты остроглазый лев, а ты слепая собака :-)
 
Ответить
Сообщениевариант

Код
=ВПР(C190;A161:B187;2;0)

Автор - HoBU4OK
Дата добавления - 14.04.2016 в 10:54
sazn Дата: Четверг, 14.04.2016, 11:06 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Всем спасибо. Все получилось !!!


sazn
 
Ответить
СообщениеВсем спасибо. Все получилось !!!

Автор - sazn
Дата добавления - 14.04.2016 в 11:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка из таблице по одному значению. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!