Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подтянуть названия конференций из расписания - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подтянуть названия конференций из расписания (Формулы/Formulas)
Подтянуть названия конференций из расписания
Chertyozhnik Дата: Вторник, 19.04.2016, 22:29 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 72
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте.

Стоит практически нереальная задача... Даже не знаю, с какой стороны подойти...
Имеется 2 листа. В одном есть фамилии и названия конференций. Человек должен на пересечении поставить дату, когда он сможет присутствовать.
В лист 1 подтягиваются названия конференций из второго листа, если дата указанная оператором в листе 2 совпадает с указанной в соответстующей ячейке.

прикладываю файл... даже не могу толком объяснить, что нужно сделать )
К сообщению приложен файл: 6158593.xlsx(10Kb)
 
Ответить
СообщениеЗдравствуйте.

Стоит практически нереальная задача... Даже не знаю, с какой стороны подойти...
Имеется 2 листа. В одном есть фамилии и названия конференций. Человек должен на пересечении поставить дату, когда он сможет присутствовать.
В лист 1 подтягиваются названия конференций из второго листа, если дата указанная оператором в листе 2 совпадает с указанной в соответстующей ячейке.

прикладываю файл... даже не могу толком объяснить, что нужно сделать )

Автор - Chertyozhnik
Дата добавления - 19.04.2016 в 22:29
buchlotnik Дата: Вторник, 19.04.2016, 22:54 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
так что ли? (массивка)
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!$B$2:$G$2;НАИМЕНЬШИЙ(ЕСЛИ(Лист1!$B3:$G3=$F$1;СТОЛБЕЦ($A$2:$F$2);"");СТОЛБЕЦ(Лист!A1)));"")
К сообщению приложен файл: 0547223.xlsx(11Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениетак что ли? (массивка)
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!$B$2:$G$2;НАИМЕНЬШИЙ(ЕСЛИ(Лист1!$B3:$G3=$F$1;СТОЛБЕЦ($A$2:$F$2);"");СТОЛБЕЦ(Лист!A1)));"")

Автор - buchlotnik
Дата добавления - 19.04.2016 в 22:54
Chertyozhnik Дата: Среда, 20.04.2016, 00:16 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 72
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Да, спасибо. Почти так ). Только неправильно подтянуло. Первого подтягивает правильно. Но нет привызки к фамилии - Конференции Иванова подтягивает к сидорову, потому что последовательность в одной таблице отличается от последовательности фамилий в другой таблице.

Можно сделать в этой же формуле дополнительно привязку к фамилии? Чтобы не было ошибки?
 
Ответить
СообщениеДа, спасибо. Почти так ). Только неправильно подтянуло. Первого подтягивает правильно. Но нет привызки к фамилии - Конференции Иванова подтягивает к сидорову, потому что последовательность в одной таблице отличается от последовательности фамилий в другой таблице.

Можно сделать в этой же формуле дополнительно привязку к фамилии? Чтобы не было ошибки?

Автор - Chertyozhnik
Дата добавления - 20.04.2016 в 00:16
buchlotnik Дата: Среда, 20.04.2016, 00:33 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
точняк, фамилии упустил - тогда так:
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!$B$2:$G$2;НАИМЕНЬШИЙ(ЕСЛИ(ИНДЕКС(Лист1!$B$3:$G$5;ПОИСКПОЗ($A3;Лист1!$A$3:$A$5;0);)=$F$1;СТОЛБЕЦ($A$2:$F$2);"");СТОЛБЕЦ(Лист!A3)));"")
К сообщению приложен файл: 3432764.xlsx(11Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениеточняк, фамилии упустил - тогда так:
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!$B$2:$G$2;НАИМЕНЬШИЙ(ЕСЛИ(ИНДЕКС(Лист1!$B$3:$G$5;ПОИСКПОЗ($A3;Лист1!$A$3:$A$5;0);)=$F$1;СТОЛБЕЦ($A$2:$F$2);"");СТОЛБЕЦ(Лист!A3)));"")

Автор - buchlotnik
Дата добавления - 20.04.2016 в 00:33
Chertyozhnik Дата: Среда, 20.04.2016, 03:05 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 72
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Спасибо огромнейшее!!! Не знаю, что делал бы без данного ресурса....
 
Ответить
СообщениеСпасибо огромнейшее!!! Не знаю, что делал бы без данного ресурса....

Автор - Chertyozhnik
Дата добавления - 20.04.2016 в 03:05
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подтянуть названия конференций из расписания (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!