Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/числа в случайном порядке,но что бы они в сумме не превышали - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » числа в случайном порядке,но что бы они в сумме не превышали (Формулы/Formulas)
числа в случайном порядке,но что бы они в сумме не превышали
yuma10 Дата: Среда, 20.04.2016, 07:57 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Распределить числа в случайном порядке на 52 ячейки, но что бы они в сумме не превышали 842
 
Ответить
СообщениеРаспределить числа в случайном порядке на 52 ячейки, но что бы они в сумме не превышали 842

Автор - yuma10
Дата добавления - 20.04.2016 в 07:57
китин Дата: Среда, 20.04.2016, 07:59 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
поиск решения


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениепоиск решения

Автор - китин
Дата добавления - 20.04.2016 в 07:59
Pelena Дата: Среда, 20.04.2016, 08:02 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9846
Репутация: 2252 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Очень неконкретное условие. 52 единицы в сумме тоже не превышают 842.
Код
=СЛУЧМЕЖДУ(1;16)

наверняка будет в сумме меньше 842


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеОчень неконкретное условие. 52 единицы в сумме тоже не превышают 842.
Код
=СЛУЧМЕЖДУ(1;16)

наверняка будет в сумме меньше 842

Автор - Pelena
Дата добавления - 20.04.2016 в 08:02
yuma10 Дата: Среда, 20.04.2016, 08:10 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Pelena, в ячейках (1:52) случайные(рандомные) числа, но главное в сумме что бы было 846
 
Ответить
СообщениеPelena, в ячейках (1:52) случайные(рандомные) числа, но главное в сумме что бы было 846

Автор - yuma10
Дата добавления - 20.04.2016 в 08:10
Nic70y Дата: Среда, 20.04.2016, 08:23 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3475
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Код
=ЕСЛИ(СТРОКА(A1)=52;846-СУММ(A$1:A1);ЕСЛИ(ОСТАТ(СТРОКА(A1);7)=0;СТРОКА(A1)/7*112-СУММ(A$1:A1);СЛУЧМЕЖДУ(1;16)))
перепутал пару чисел, исправил (это не совсем ошибка, но так красивее)
К сообщению приложен файл: 3903011.xlsx(9Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Среда, 20.04.2016, 08:38
 
Ответить
Сообщение
Код
=ЕСЛИ(СТРОКА(A1)=52;846-СУММ(A$1:A1);ЕСЛИ(ОСТАТ(СТРОКА(A1);7)=0;СТРОКА(A1)/7*112-СУММ(A$1:A1);СЛУЧМЕЖДУ(1;16)))
перепутал пару чисел, исправил (это не совсем ошибка, но так красивее)

Автор - Nic70y
Дата добавления - 20.04.2016 в 08:23
Мир MS Excel » Вопросы и решения » Вопросы по Excel » числа в случайном порядке,но что бы они в сумме не превышали (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!