Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вставка данных в ячейку по двум условиям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вставка данных в ячейку по двум условиям (Формулы/Formulas)
Вставка данных в ячейку по двум условиям
ASM_0408 Дата: Среда, 20.04.2016, 13:15 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 135
Репутация: 0 ±
Замечаний: 20% ±

2016
Доброго дня! Прошу помочь разобраться с формулой для ячейки I22 приложенного файла. Формула была идеальна до внесения изменений в регламент из-за сокращения сроков проведения. Количество игр сократили с 3 до 2 стремя все было понятно. А как сейчас добавить или совсем изменить формулу действующее условие имеет место быть добавляется вероятность ничейного исхода 1:1 в серии и тогда подсчет происходит по большему количеству заброшенных шайб в серии. Т.е. для ячейки I22 получается дополнительное условие прохода дальше сумма ячеек F20+G20 > F24+G24 и соответственно наоборот. Как можно такое реализовать, подскажите пожалуйста. Спасибо!!!
Извиняюсь, файл добавил.
[moder]Какая красивая картинка! А файл-то где?
К сообщению приложен файл: __1.xlsx(15Kb)


Сообщение отредактировал ASM_0408 - Среда, 20.04.2016, 13:32
 
Ответить
СообщениеДоброго дня! Прошу помочь разобраться с формулой для ячейки I22 приложенного файла. Формула была идеальна до внесения изменений в регламент из-за сокращения сроков проведения. Количество игр сократили с 3 до 2 стремя все было понятно. А как сейчас добавить или совсем изменить формулу действующее условие имеет место быть добавляется вероятность ничейного исхода 1:1 в серии и тогда подсчет происходит по большему количеству заброшенных шайб в серии. Т.е. для ячейки I22 получается дополнительное условие прохода дальше сумма ячеек F20+G20 > F24+G24 и соответственно наоборот. Как можно такое реализовать, подскажите пожалуйста. Спасибо!!!
Извиняюсь, файл добавил.
[moder]Какая красивая картинка! А файл-то где?

Автор - ASM_0408
Дата добавления - 20.04.2016 в 13:15
_Boroda_ Дата: Среда, 20.04.2016, 13:24 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9367
Репутация: 3940 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
По Вашему файлу из предыдущей темы
Код
=ИНДЕКС(B2:B4;ЕСЛИОШИБКА(ПОИСКПОЗ(2;E2:E4;);1+2*(СУММ(F4:H4)>СУММ(F2:H2))))
К сообщению приложен файл: 4826528654_1.xlsx(12Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеПо Вашему файлу из предыдущей темы
Код
=ИНДЕКС(B2:B4;ЕСЛИОШИБКА(ПОИСКПОЗ(2;E2:E4;);1+2*(СУММ(F4:H4)>СУММ(F2:H2))))

Автор - _Boroda_
Дата добавления - 20.04.2016 в 13:24
ASM_0408 Дата: Среда, 20.04.2016, 13:34 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 135
Репутация: 0 ±
Замечаний: 20% ±

2016
=ИНДЕКС(B2:B4;ЕСЛИОШИБКА(ПОИСКПОЗ(2;E2:E4;);1+2*(СУММ(F4:H4)>СУММ(F2:H2))))

При данной формуле победитель определяется уже после первой игры.
 
Ответить
Сообщение
=ИНДЕКС(B2:B4;ЕСЛИОШИБКА(ПОИСКПОЗ(2;E2:E4;);1+2*(СУММ(F4:H4)>СУММ(F2:H2))))

При данной формуле победитель определяется уже после первой игры.

Автор - ASM_0408
Дата добавления - 20.04.2016 в 13:34
китин Дата: Среда, 20.04.2016, 13:46 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3433
Репутация: 544 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
ну дык добавьте ЕСЛИ
Код
=ЕСЛИ(СЧЁТ($F$2:$H$2)<3;"";ИНДЕКС(B2:B4;ЕСЛИОШИБКА(ПОИСКПОЗ(2;E2:E4;);1+2*(СУММ(F4:H4)>СУММ(F2:H2)))))


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениену дык добавьте ЕСЛИ
Код
=ЕСЛИ(СЧЁТ($F$2:$H$2)<3;"";ИНДЕКС(B2:B4;ЕСЛИОШИБКА(ПОИСКПОЗ(2;E2:E4;);1+2*(СУММ(F4:H4)>СУММ(F2:H2)))))

Автор - китин
Дата добавления - 20.04.2016 в 13:46
_Boroda_ Дата: Среда, 20.04.2016, 13:47 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 9367
Репутация: 3940 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Тогда так
Код
=ЕСЛИ(СЧЁТ(F4:G4;F8:G8)=4;ИНДЕКС(B4:B8;ЕСЛИОШИБКА(ПОИСКПОЗ(2;E4:E8;);1+4*(СУММ(F8:G8)>СУММ(F4:G4))));"")

Это ладно, а вот что Вы будете делать при счете 10:5 и 5:10 или 0:0 и 0:0?
К сообщению приложен файл: _1_1.xlsx(16Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТогда так
Код
=ЕСЛИ(СЧЁТ(F4:G4;F8:G8)=4;ИНДЕКС(B4:B8;ЕСЛИОШИБКА(ПОИСКПОЗ(2;E4:E8;);1+4*(СУММ(F8:G8)>СУММ(F4:G4))));"")

Это ладно, а вот что Вы будете делать при счете 10:5 и 5:10 или 0:0 и 0:0?

Автор - _Boroda_
Дата добавления - 20.04.2016 в 13:47
ASM_0408 Дата: Среда, 20.04.2016, 15:04 | Сообщение № 6
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 135
Репутация: 0 ±
Замечаний: 20% ±

2016
Это ладно, а вот что Вы будете делать при счете 10:5 и 5:10 или 0:0 и 0:0?

При данном счете по результатам второй игры будет назначаться серия штрафных бросков и уже по результатам этой серии победителю будет добавляться одно очко, т.е. 10:5 и 5:10 буллиты счет по буллитам 1:2 итог второй игры 5:11.
 
Ответить
Сообщение
Это ладно, а вот что Вы будете делать при счете 10:5 и 5:10 или 0:0 и 0:0?

При данном счете по результатам второй игры будет назначаться серия штрафных бросков и уже по результатам этой серии победителю будет добавляться одно очко, т.е. 10:5 и 5:10 буллиты счет по буллитам 1:2 итог второй игры 5:11.

Автор - ASM_0408
Дата добавления - 20.04.2016 в 15:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вставка данных в ячейку по двум условиям (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!