Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенести формулы из одних ячеек в другие - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенести формулы из одних ячеек в другие (Формулы/Formulas)
Перенести формулы из одних ячеек в другие
Dryha Дата: Пятница, 13.05.2016, 11:51 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 81
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
Добрый день!

Нужно перенести формулы из одних ячеек в другие, но есть свои условия.
Прикладываю файл, в котором написана задача.
К сообщению приложен файл: 6470503.xlsx(64Kb)
 
Ответить
СообщениеДобрый день!

Нужно перенести формулы из одних ячеек в другие, но есть свои условия.
Прикладываю файл, в котором написана задача.

Автор - Dryha
Дата добавления - 13.05.2016 в 11:51
lebensvoll Дата: Пятница, 13.05.2016, 11:53 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 645
Репутация: 2 ±
Замечаний: 60% ±

Excel 2010
Dryha, а вы попробуйте данный символ применить в ваших формулах $
Код
=ЕСЛИ(СЧЁТЕСЛИМН('W:\КТС и тарировка\[Общий КТС 2016 (тарировка и ремонты)_Весокосный год_2016.xlsm]Справка по отказам 2015'!$AO$32:$BS$103;1)+СЧЁТЕСЛИМН('W:\КТС и тарировка\[Общий КТС 2016 (тарировка и ремонты)_Весокосный год_2016.xlsm]Справка по отказам 2015'!AO32:BS103;2)=0;$C$16;$C$16/(СЧЁТЕСЛИМН('W:\КТС и тарировка\[Общий КТС 2016 (тарировка и ремонты)_Весокосный год_2016.xlsm]Справка по отказам 2015'!$AO$32:$BS$103;1)+СЧЁТЕСЛИМН('W:\КТС и тарировка\[Общий КТС 2016 (тарировка и ремонты)_Весокосный год_2016.xlsm]Справка по отказам 2015'!$AO$32:$BS$103;2)))

просто выделяете диапазон ячеек и нажимаете F4


Кто бы ты ни был, мир в твоих руках

Сообщение отредактировал lebensvoll - Пятница, 13.05.2016, 11:55
 
Ответить
СообщениеDryha, а вы попробуйте данный символ применить в ваших формулах $
Код
=ЕСЛИ(СЧЁТЕСЛИМН('W:\КТС и тарировка\[Общий КТС 2016 (тарировка и ремонты)_Весокосный год_2016.xlsm]Справка по отказам 2015'!$AO$32:$BS$103;1)+СЧЁТЕСЛИМН('W:\КТС и тарировка\[Общий КТС 2016 (тарировка и ремонты)_Весокосный год_2016.xlsm]Справка по отказам 2015'!AO32:BS103;2)=0;$C$16;$C$16/(СЧЁТЕСЛИМН('W:\КТС и тарировка\[Общий КТС 2016 (тарировка и ремонты)_Весокосный год_2016.xlsm]Справка по отказам 2015'!$AO$32:$BS$103;1)+СЧЁТЕСЛИМН('W:\КТС и тарировка\[Общий КТС 2016 (тарировка и ремонты)_Весокосный год_2016.xlsm]Справка по отказам 2015'!$AO$32:$BS$103;2)))

просто выделяете диапазон ячеек и нажимаете F4

Автор - lebensvoll
Дата добавления - 13.05.2016 в 11:53
Dryha Дата: Пятница, 13.05.2016, 11:56 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 81
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
Он не сработал, уже пробовал.
Может я, что-то сделал не правильно.
 
Ответить
СообщениеОн не сработал, уже пробовал.
Может я, что-то сделал не правильно.

Автор - Dryha
Дата добавления - 13.05.2016 в 11:56
Manyasha Дата: Пятница, 13.05.2016, 12:36 | Сообщение № 4
Группа: Модераторы
Ранг: Старожил
Сообщений: 1590
Репутация: 669 ±
Замечаний: 0% ±

Excel 2007, 2010
Dryha, попробуйте так:
1. Скопировать строчку 17 в строчку 35. У меня диапазоны получились такие: AO50:BS121
2. Нажать ctrl+h - Найти 50, заменить на 124, область поиска: формулы.
3. Аналогично заменить 121 на 167.

Если покажите файл источник, то возможно получится придумать что-то более удобное.


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
СообщениеDryha, попробуйте так:
1. Скопировать строчку 17 в строчку 35. У меня диапазоны получились такие: AO50:BS121
2. Нажать ctrl+h - Найти 50, заменить на 124, область поиска: формулы.
3. Аналогично заменить 121 на 167.

Если покажите файл источник, то возможно получится придумать что-то более удобное.

Автор - Manyasha
Дата добавления - 13.05.2016 в 12:36
Dryha Дата: Пятница, 13.05.2016, 12:48 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 81
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
Manyasha, файлик очень большой к сожалению, спасибо, буду пробовать.
 
Ответить
СообщениеManyasha, файлик очень большой к сожалению, спасибо, буду пробовать.

Автор - Dryha
Дата добавления - 13.05.2016 в 12:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенести формулы из одних ячеек в другие (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!