Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/выборка дня недели через СУММПРОИЗВ или ПРОСМОТР - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выборка дня недели через СУММПРОИЗВ или ПРОСМОТР (Формулы/Formulas)
выборка дня недели через СУММПРОИЗВ или ПРОСМОТР
nikitan95 Дата: Пятница, 13.05.2016, 16:08 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 176
Репутация: 0 ±
Замечаний: 0% ±

2013
Доброго всем времени и здравия!
Решил календарик себе для табеля создать. Никак не смог уговорить СУММПРОИЗВ извлечь текстовое значение. Прошу помощи. Заранее благодарствую.
К сообщению приложен файл: 9172531.xlsx(14Kb)
 
Ответить
СообщениеДоброго всем времени и здравия!
Решил календарик себе для табеля создать. Никак не смог уговорить СУММПРОИЗВ извлечь текстовое значение. Прошу помощи. Заранее благодарствую.

Автор - nikitan95
Дата добавления - 13.05.2016 в 16:08
pabchek Дата: Пятница, 13.05.2016, 16:16 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 645
Репутация: 145 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте! Так надо?
Код
=ИНДЕКС($C$2:$N$32;ПОИСКПОЗ(Q16;B$2:B$32;0);ПОИСКПОЗ(R16;C$1:N$1;0))
К сообщению приложен файл: 7082467.xlsx(14Kb)


"Учиться, учиться и еще раз учиться!"
WM: R399923528092


Сообщение отредактировал pabchek - Пятница, 13.05.2016, 16:18
 
Ответить
СообщениеЗдравствуйте! Так надо?
Код
=ИНДЕКС($C$2:$N$32;ПОИСКПОЗ(Q16;B$2:B$32;0);ПОИСКПОЗ(R16;C$1:N$1;0))

Автор - pabchek
Дата добавления - 13.05.2016 в 16:16
nikitan95 Дата: Пятница, 13.05.2016, 16:20 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 176
Репутация: 0 ±
Замечаний: 0% ±

2013
спасибо, pabchek,
Оказывается ИНДЕКС не так страшен)
 
Ответить
Сообщениеспасибо, pabchek,
Оказывается ИНДЕКС не так страшен)

Автор - nikitan95
Дата добавления - 13.05.2016 в 16:20
pabchek Дата: Пятница, 13.05.2016, 16:23 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 645
Репутация: 145 ±
Замечаний: 0% ±

Excel 2007
Совсем не страшен)) А по скорости работы так, пожалуй, пошустрее всех будет


"Учиться, учиться и еще раз учиться!"
WM: R399923528092
 
Ответить
СообщениеСовсем не страшен)) А по скорости работы так, пожалуй, пошустрее всех будет

Автор - pabchek
Дата добавления - 13.05.2016 в 16:23
nikitan95 Дата: Пятница, 13.05.2016, 16:35 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 176
Репутация: 0 ±
Замечаний: 0% ±

2013
Что в данном примере мне понравилось, так это то, что я впервые без труда понял механизм ИНДЕКС-а. И за это особенно благодарен
 
Ответить
СообщениеЧто в данном примере мне понравилось, так это то, что я впервые без труда понял механизм ИНДЕКС-а. И за это особенно благодарен

Автор - nikitan95
Дата добавления - 13.05.2016 в 16:35
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выборка дня недели через СУММПРОИЗВ или ПРОСМОТР (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!