Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ВПР тянет не правильные значение - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР тянет не правильные значение (Формулы/Formulas)
ВПР тянет не правильные значение
lopuxi Дата: Суббота, 14.05.2016, 15:08 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 110
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007, 2013
Добрый день.
У меня есть файл со всякими расходами.
Я использовал формулу ВПР для построения таблички и графка. Выяснилось что в позиции "Дача", ВПР тянет не верное значение и я не смог понять по какой логике это происходит. Формула находит верную ячекй, но результатом выдает другое значение из строки Автомобиль.
Как же это так?
К сообщению приложен файл: 4236770.xlsx(30Kb)


О_о ...и так можно было?

Сообщение отредактировал lopuxi - Суббота, 14.05.2016, 15:08
 
Ответить
СообщениеДобрый день.
У меня есть файл со всякими расходами.
Я использовал формулу ВПР для построения таблички и графка. Выяснилось что в позиции "Дача", ВПР тянет не верное значение и я не смог понять по какой логике это происходит. Формула находит верную ячекй, но результатом выдает другое значение из строки Автомобиль.
Как же это так?

Автор - lopuxi
Дата добавления - 14.05.2016 в 15:08
pahunchil Дата: Суббота, 14.05.2016, 16:08 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
lopuxi, у вас в формуле впр не хватает последнего аргумента (ИСТИНА или ЛОЖЬ). После ...+1 поставьте ...
;ЛОЖЬ


С уважением, Павел
 
Ответить
Сообщениеlopuxi, у вас в формуле впр не хватает последнего аргумента (ИСТИНА или ЛОЖЬ). После ...+1 поставьте ...
;ЛОЖЬ

Автор - pahunchil
Дата добавления - 14.05.2016 в 16:08
Nic70y Дата: Суббота, 14.05.2016, 16:11 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3493
Репутация: 724 ±
Замечаний: 0% ±

Excel 2013
потомушто
Код
=ВПР(A37;$A$6:$Y$19;ПОИСКПОЗ($B$23;$C$1:$Y$1;)+3;)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениепотомушто
Код
=ВПР(A37;$A$6:$Y$19;ПОИСКПОЗ($B$23;$C$1:$Y$1;)+3;)

Автор - Nic70y
Дата добавления - 14.05.2016 в 16:11
lopuxi Дата: Суббота, 14.05.2016, 19:44 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 110
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007, 2013
lopuxi, у вас в формуле впр не хватает последнего аргумента (ИСТИНА или ЛОЖЬ). После ...+1 поставьте ...
;ЛОЖЬ


Спасибо! :)


О_о ...и так можно было?
 
Ответить
Сообщение
lopuxi, у вас в формуле впр не хватает последнего аргумента (ИСТИНА или ЛОЖЬ). После ...+1 поставьте ...
;ЛОЖЬ


Спасибо! :)

Автор - lopuxi
Дата добавления - 14.05.2016 в 19:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР тянет не правильные значение (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!