Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/условное форматирование с формулой ВПР - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » условное форматирование с формулой ВПР (Формулы/Formulas)
условное форматирование с формулой ВПР
koyaanisqatsi Дата: Вторник, 17.05.2016, 14:19 | Сообщение № 1
Группа: Проверенные
Ранг: Ветеран
Сообщений: 643
Репутация: 15 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте.

Подскажите пожалуйста как мне через условное форматирование вывести значения с помощью формулы ВПР ? В столбце N хочу выводить информацию с листа где расположены привязки.

Мне надо по уникальному коду выводить информацию либо с другого листа либо с диспетчера имен.

Почему не могу формулу растянуть по всему столбцу. Так потому что хочу постоянно добавлять новые строки.

PS: Макросы не возбраняются если макросом проще.
Спасибо.
К сообщению приложен файл: 144444444444444.xlsx(10Kb)


Сообщение отредактировал koyaanisqatsi - Вторник, 17.05.2016, 14:22
 
Ответить
СообщениеЗдравствуйте.

Подскажите пожалуйста как мне через условное форматирование вывести значения с помощью формулы ВПР ? В столбце N хочу выводить информацию с листа где расположены привязки.

Мне надо по уникальному коду выводить информацию либо с другого листа либо с диспетчера имен.

Почему не могу формулу растянуть по всему столбцу. Так потому что хочу постоянно добавлять новые строки.

PS: Макросы не возбраняются если макросом проще.
Спасибо.

Автор - koyaanisqatsi
Дата добавления - 17.05.2016 в 14:19
pabchek Дата: Вторник, 17.05.2016, 14:43 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 751
Репутация: 169 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте! Так надо?
формула УФ
Код
=НЕ(ЕНД(ВПР(B2;заказчики;2;0)))

формула в ячейке
Код
=ЕСЛИОШИБКА(ВПР(B2;заказчики;2;0);"")
К сообщению приложен файл: 6070264.xlsx(10Kb)


"Учиться, учиться и еще раз учиться!"
WM: R399923528092
 
Ответить
СообщениеЗдравствуйте! Так надо?
формула УФ
Код
=НЕ(ЕНД(ВПР(B2;заказчики;2;0)))

формула в ячейке
Код
=ЕСЛИОШИБКА(ВПР(B2;заказчики;2;0);"")

Автор - pabchek
Дата добавления - 17.05.2016 в 14:43
koyaanisqatsi Дата: Вторник, 17.05.2016, 14:47 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 643
Репутация: 15 ±
Замечаний: 0% ±

Excel 2010
pabchek, Здравсвуйте.
Нет нужно не подкраска цветом а именно вывод значений условным форматированием.

Смысл в том чтобы можно было строки добавлять но в одном столбце всегда бы действовало это правило.
 
Ответить
Сообщениеpabchek, Здравсвуйте.
Нет нужно не подкраска цветом а именно вывод значений условным форматированием.

Смысл в том чтобы можно было строки добавлять но в одном столбце всегда бы действовало это правило.

Автор - koyaanisqatsi
Дата добавления - 17.05.2016 в 14:47
pabchek Дата: Вторник, 17.05.2016, 17:08 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 751
Репутация: 169 ±
Замечаний: 0% ±

Excel 2007
Не понятно. Насколько я знаю, значения УФ не выводятся. А почему Вас не устраивает вывод формулой? Например как я написал выше. Или лучше приложите файл с примером как Вы хотели бы, чтобы выглядело


"Учиться, учиться и еще раз учиться!"
WM: R399923528092


Сообщение отредактировал pabchek - Вторник, 17.05.2016, 17:10
 
Ответить
СообщениеНе понятно. Насколько я знаю, значения УФ не выводятся. А почему Вас не устраивает вывод формулой? Например как я написал выше. Или лучше приложите файл с примером как Вы хотели бы, чтобы выглядело

Автор - pabchek
Дата добавления - 17.05.2016 в 17:08
pabchek Дата: Вторник, 17.05.2016, 17:13 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 751
Репутация: 169 ±
Замечаний: 0% ±

Excel 2007
Аааа... вроде понял. Похоже Вам нужна "Умная" таблица. Так?
К сообщению приложен файл: 9760776.xlsx(11Kb)


"Учиться, учиться и еще раз учиться!"
WM: R399923528092
 
Ответить
СообщениеАааа... вроде понял. Похоже Вам нужна "Умная" таблица. Так?

Автор - pabchek
Дата добавления - 17.05.2016 в 17:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » условное форматирование с формулой ВПР (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!