Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/С английского на русский - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » С английского на русский (Формулы/Formulas)
С английского на русский
Vorofikin Дата: Среда, 25.05.2016, 13:13 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 80% ±

Excel 2003
Код
=SUM(IF(FREQUENCY(IF(B1:B9>=DATE(2012,9,1),IF(B1:B9<=DATE(2012,10,1),MATCH("~"&A1:A9,A1:A9&"",0))),ROW(A1:A9)-ROW(A1)+1),1))
 
Ответить
Сообщение
Код
=SUM(IF(FREQUENCY(IF(B1:B9>=DATE(2012,9,1),IF(B1:B9<=DATE(2012,10,1),MATCH("~"&A1:A9,A1:A9&"",0))),ROW(A1:A9)-ROW(A1)+1),1))

Автор - Vorofikin
Дата добавления - 25.05.2016 в 13:13
Udik Дата: Среда, 25.05.2016, 13:19 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1376
Репутация: 178 ±
Замечаний: 0% ±

Excel 2016 х 64
так в чём вопрос-то?


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
Сообщениетак в чём вопрос-то?

Автор - Udik
Дата добавления - 25.05.2016 в 13:19
krosav4ig Дата: Среда, 25.05.2016, 13:30 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1465
Репутация: 596 ±
Замечаний: 0% ±

Excel 2007, 2013
[offtop]имхо, ТС создал тему тока для того, шоб перевести формулу на инглиш


(_)Õvõ(_)
 
Ответить
Сообщение[offtop]имхо, ТС создал тему тока для того, шоб перевести формулу на инглиш

Автор - krosav4ig
Дата добавления - 25.05.2016 в 13:30
Alex_ST Дата: Среда, 25.05.2016, 16:37 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3040
Репутация: 548 ±
Замечаний: 0% ±

2003
[offtop]Ну, тогда надо сунуть ему в репу чтобы впредь неповадно было[/offtop]
[moder]Поддерживаю. Тем более, что
1. Это не вопрос по Excel
2. Такая тема уже есть



С уважением,
Алексей
MS Excel 2003 - the best!!!


Сообщение отредактировал _Boroda_ - Среда, 25.05.2016, 17:04
 
Ответить
Сообщение[offtop]Ну, тогда надо сунуть ему в репу чтобы впредь неповадно было[/offtop]
[moder]Поддерживаю. Тем более, что
1. Это не вопрос по Excel
2. Такая тема уже есть

Автор - Alex_ST
Дата добавления - 25.05.2016 в 16:37
Alex_ST Дата: Четверг, 26.05.2016, 11:13 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3040
Репутация: 548 ±
Замечаний: 0% ±

2003
:D [vba]
Код
Sub ForTran() 'перевод формул РУС-ENG
   With GetObject("New:{1C3B4210-F441-11CE-B9EA-00AA006B1A69}"): .SetText ActiveCell.Formula: .PutInClipBoard: End With
   MsgBox ActiveCell.Formula & vbCrLf & _
   "" & "Перевод помещён в буфер обмена", , "Formula Translate"
End Sub
[/vba]
[moder]А почто в эту тему, а не в ту?
А, не, и в ту тоже.
Широчайшей души человечище![/moder]



С уважением,
Алексей
MS Excel 2003 - the best!!!


Сообщение отредактировал _Boroda_ - Четверг, 26.05.2016, 12:45
 
Ответить
Сообщение:D [vba]
Код
Sub ForTran() 'перевод формул РУС-ENG
   With GetObject("New:{1C3B4210-F441-11CE-B9EA-00AA006B1A69}"): .SetText ActiveCell.Formula: .PutInClipBoard: End With
   MsgBox ActiveCell.Formula & vbCrLf & _
   "" & "Перевод помещён в буфер обмена", , "Formula Translate"
End Sub
[/vba]
[moder]А почто в эту тему, а не в ту?
А, не, и в ту тоже.
Широчайшей души человечище![/moder]

Автор - Alex_ST
Дата добавления - 26.05.2016 в 11:13
Vorofikin Дата: Вторник, 14.06.2016, 13:32 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 80% ±

Excel 2003
Vorofikin,
Код
=ИНДЕКС(tasks[Task];last.lookup)

[moder]Видимо одного замечания мало было...Ну тогда вот еще 3.
Следующее замечание будет последним![/moder]


Сообщение отредактировал Manyasha - Вторник, 14.06.2016, 13:54
 
Ответить
СообщениеVorofikin,
Код
=ИНДЕКС(tasks[Task];last.lookup)

[moder]Видимо одного замечания мало было...Ну тогда вот еще 3.
Следующее замечание будет последним![/moder]

Автор - Vorofikin
Дата добавления - 14.06.2016 в 13:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » С английского на русский (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!