Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Функция ЕСЛИ, создать формулу с множественными значениями - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функция ЕСЛИ, создать формулу с множественными значениями (Формулы/Formulas)
Функция ЕСЛИ, создать формулу с множественными значениями
TATA2 Дата: Пятница, 27.05.2016, 12:26 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Помогите доделать формулу. Нужно, если в A14 - лазер терапевтический, чтобы в ячейке D45 была та же формула, что стоит, плюс J14*L14*L106. При данном раскладе в сумме (D45) д.б. 1290 руб.
К сообщению приложен файл: 0425676.xlsx(24Kb)


Сообщение отредактировал TATA2 - Пятница, 27.05.2016, 13:32
 
Ответить
СообщениеПомогите доделать формулу. Нужно, если в A14 - лазер терапевтический, чтобы в ячейке D45 была та же формула, что стоит, плюс J14*L14*L106. При данном раскладе в сумме (D45) д.б. 1290 руб.

Автор - TATA2
Дата добавления - 27.05.2016 в 12:26
sboy Дата: Пятница, 27.05.2016, 13:41 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 196
Репутация: 48 ±
Замечаний: 0% ±

Excel 2007
Добрый день. Распишите арифметически почему должно получиться 1290р?
по логике формулы 30р (из прейскуранта за единицу) *2 (процедуры) *2 точки (это я Вам добавил) = 120 р
К сообщению приложен файл: 1006957.xlsx(24Kb)


Сообщение отредактировал sboy - Пятница, 27.05.2016, 13:42
 
Ответить
СообщениеДобрый день. Распишите арифметически почему должно получиться 1290р?
по логике формулы 30р (из прейскуранта за единицу) *2 (процедуры) *2 точки (это я Вам добавил) = 120 р

Автор - sboy
Дата добавления - 27.05.2016 в 13:41
TATA2 Дата: Пятница, 27.05.2016, 13:48 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Потому что я изначально другой файл пришлепала.
 
Ответить
СообщениеПотому что я изначально другой файл пришлепала.

Автор - TATA2
Дата добавления - 27.05.2016 в 13:48
TATA2 Дата: Пятница, 27.05.2016, 13:51 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
sboy, посмотрите другой файл
 
Ответить
Сообщениеsboy, посмотрите другой файл

Автор - TATA2
Дата добавления - 27.05.2016 в 13:51
sboy Дата: Пятница, 27.05.2016, 14:01 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 196
Репутация: 48 ±
Замечаний: 0% ±

Excel 2007
Держите
К сообщению приложен файл: 8502667.xlsx(24Kb)


Сообщение отредактировал sboy - Пятница, 27.05.2016, 14:20
 
Ответить
СообщениеДержите

Автор - sboy
Дата добавления - 27.05.2016 в 14:01
_Boroda_ Дата: Пятница, 27.05.2016, 15:23 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 9345
Репутация: 3921 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А если медуслуг 15 штук, то 15 таких блоков
Код
$J$11*(ВПР($A$11;$B$74:$L$108;11;0)*(ЕСЛИ($L$11>0;$L$11;1)))
делать будете?

Предлагаю так (формула массива, вводится одновременным нажатием Контрл Шифт Ентер)
Код
=СУММ((A11:A14=ТРАНСП(B74:B108))*ТРАНСП(L74:L108)*J11:J14*ТЕКСТ(L11:L14;"0;;1"))
К сообщению приложен файл: 0425676_1.xlsx(23Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеА если медуслуг 15 штук, то 15 таких блоков
Код
$J$11*(ВПР($A$11;$B$74:$L$108;11;0)*(ЕСЛИ($L$11>0;$L$11;1)))
делать будете?

Предлагаю так (формула массива, вводится одновременным нажатием Контрл Шифт Ентер)
Код
=СУММ((A11:A14=ТРАНСП(B74:B108))*ТРАНСП(L74:L108)*J11:J14*ТЕКСТ(L11:L14;"0;;1"))

Автор - _Boroda_
Дата добавления - 27.05.2016 в 15:23
TATA2 Дата: Понедельник, 30.05.2016, 09:59 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
sboy, спасибо!!!
 
Ответить
Сообщениеsboy, спасибо!!!

Автор - TATA2
Дата добавления - 30.05.2016 в 09:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функция ЕСЛИ, создать формулу с множественными значениями (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!