Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Проверка данных выпадающего списка - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проверка данных выпадающего списка (Формулы/Formulas)
Проверка данных выпадающего списка
Krakozyaba Дата: Четверг, 02.06.2016, 18:10 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Коллеги, у меня происходит переход с одной CRM на другую. Этот процесс будет недолгий, но новым менеджерам нужно как-то вести своих заказчиков. В примере очень сокращенно представлена база менеджера.

[size=10]Вопрос к знатокам: как соотнести значение в выпадающем списке в столбце D со значением в столбце C? Хочу чтобы в соответствие со значением в выпадающем списке проставлялись проценты в столбце C. Мне кажется это должна быть формула, но я же могу и ошибаться[/size]
К сообщению приложен файл: CRM_.xlsx(12Kb)
 
Ответить
СообщениеКоллеги, у меня происходит переход с одной CRM на другую. Этот процесс будет недолгий, но новым менеджерам нужно как-то вести своих заказчиков. В примере очень сокращенно представлена база менеджера.

[size=10]Вопрос к знатокам: как соотнести значение в выпадающем списке в столбце D со значением в столбце C? Хочу чтобы в соответствие со значением в выпадающем списке проставлялись проценты в столбце C. Мне кажется это должна быть формула, но я же могу и ошибаться[/size]

Автор - Krakozyaba
Дата добавления - 02.06.2016 в 18:10
buchlotnik Дата: Четверг, 02.06.2016, 19:08 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
вроде не ошибаетесь B)
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист2!$B$2:$B$11;ПОИСКПОЗ([@Стадия];Лист2!$C$2:$C$11;0));"")
К сообщению приложен файл: 9670210.xlsx(13Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениевроде не ошибаетесь B)
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист2!$B$2:$B$11;ПОИСКПОЗ([@Стадия];Лист2!$C$2:$C$11;0));"")

Автор - buchlotnik
Дата добавления - 02.06.2016 в 19:08
китин Дата: Пятница, 03.06.2016, 07:23 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Наверно и так можно
Код
=ЕСЛИОШИБКА(ПРОСМОТР(1;1/(Лист2!$C$2:$C$11=[@Стадия]);Лист2!$B$2:$B$11);"")
К сообщению приложен файл: Primer_1.xlsx(13Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Пятница, 03.06.2016, 07:24
 
Ответить
СообщениеНаверно и так можно
Код
=ЕСЛИОШИБКА(ПРОСМОТР(1;1/(Лист2!$C$2:$C$11=[@Стадия]);Лист2!$B$2:$B$11);"")

Автор - китин
Дата добавления - 03.06.2016 в 07:23
_Boroda_ Дата: Пятница, 03.06.2016, 07:44 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9348
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
И так
Код
=СУММПРОИЗВ(([@Стадия]=Лист2!C$2:C$12)*Лист2!B$2:B$12)

Если нули не нужно, то формат ячеек можно поставить
0%;;
К сообщению приложен файл: CRM_1.xlsx(13Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеИ так
Код
=СУММПРОИЗВ(([@Стадия]=Лист2!C$2:C$12)*Лист2!B$2:B$12)

Если нули не нужно, то формат ячеек можно поставить
0%;;

Автор - _Boroda_
Дата добавления - 03.06.2016 в 07:44
Krakozyaba Дата: Пятница, 03.06.2016, 09:04 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Друзья, спасибо! Думаю трех вариантов мне хватит
 
Ответить
СообщениеДрузья, спасибо! Думаю трех вариантов мне хватит

Автор - Krakozyaba
Дата добавления - 03.06.2016 в 09:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проверка данных выпадающего списка (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!