Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сортировка по ключевым параметрам учитывая кол-во и сумму - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка по ключевым параметрам учитывая кол-во и сумму (Формулы/Formulas)
Сортировка по ключевым параметрам учитывая кол-во и сумму
vermut Дата: Вторник, 07.06.2016, 11:38 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 88
Репутация: 0 ±
Замечаний: 60% ±

Excel 2013
Уважаемые спецы помогли уже мне по сортировке на ключевые слова а вот как еще учитывать кол-во и сумму? Файл приложила.Заранее спасибо
К сообщению приложен файл: __-.xlsx(16Kb)
 
Ответить
СообщениеУважаемые спецы помогли уже мне по сортировке на ключевые слова а вот как еще учитывать кол-во и сумму? Файл приложила.Заранее спасибо

Автор - vermut
Дата добавления - 07.06.2016 в 11:38
_Boroda_ Дата: Вторник, 07.06.2016, 11:42 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9371
Репутация: 3947 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММЕСЛИ($B$3:$B$999;E3;$C$3:$C$999)

И формат всех ячеек
0;;;@
К сообщению приложен файл: -1.xlsx(12Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММЕСЛИ($B$3:$B$999;E3;$C$3:$C$999)

И формат всех ячеек
0;;;@

Автор - _Boroda_
Дата добавления - 07.06.2016 в 11:42
китин Дата: Вторник, 07.06.2016, 11:42 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3438
Репутация: 544 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
ну тут проще
Код
=СУММЕСЛИ($B$3:$B$15;$E3;$C$3:$C$15)
К сообщению приложен файл: 999.xlsx(11Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Вторник, 07.06.2016, 11:43
 
Ответить
Сообщениену тут проще
Код
=СУММЕСЛИ($B$3:$B$15;$E3;$C$3:$C$15)

Автор - китин
Дата добавления - 07.06.2016 в 11:42
vermut Дата: Вторник, 07.06.2016, 11:47 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 88
Репутация: 0 ±
Замечаний: 60% ±

Excel 2013
цитата удалена

Да спасибо большое Boroda
[moder]Быстренько бегите читать Правила форума, а то я сейчас начну злобствовать


Сообщение отредактировал _Boroda_ - Вторник, 07.06.2016, 12:14
 
Ответить
Сообщениецитата удалена

Да спасибо большое Boroda
[moder]Быстренько бегите читать Правила форума, а то я сейчас начну злобствовать

Автор - vermut
Дата добавления - 07.06.2016 в 11:47
vermut Дата: Вторник, 07.06.2016, 11:50 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 88
Репутация: 0 ±
Замечаний: 60% ±

Excel 2013
ну тут проще


китин большое человеческое спасибо!
 
Ответить
Сообщение
ну тут проще


китин большое человеческое спасибо!

Автор - vermut
Дата добавления - 07.06.2016 в 11:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка по ключевым параметрам учитывая кол-во и сумму (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!