Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/прогноз прироста автоматом - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » прогноз прироста автоматом (Формулы/Formulas)
прогноз прироста автоматом
Dimon2512 Дата: Среда, 08.06.2016, 06:39 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

2007
Всем добрый день, подскажите пжл как прописать формулу что бы считала автоматом прогноз прироста (пример в приложении) Заполняю таблицу на ежедневной основе, по дням продажи и в конце у меня прирост есть, хочу добавить прогноз прирост на конец месяца, если это делать в ручную то получится что нужно общую сумму разделить на кол-во отработанных дней и умножить на оставшиеся (в примере это 6 дней и умножить на оставшиеся дни это 20 я так понимаю получу прогноз прироста) Вс автоматом считается не рабочий день, так вот как так можно прописать что бы каждый день не менять в ручную кол-во отработанных дней кол-во оставшихся дней а что бы сам считал автоматом, возможно такое?
К сообщению приложен файл: 8995209.xls(32Kb)
 
Ответить
СообщениеВсем добрый день, подскажите пжл как прописать формулу что бы считала автоматом прогноз прироста (пример в приложении) Заполняю таблицу на ежедневной основе, по дням продажи и в конце у меня прирост есть, хочу добавить прогноз прирост на конец месяца, если это делать в ручную то получится что нужно общую сумму разделить на кол-во отработанных дней и умножить на оставшиеся (в примере это 6 дней и умножить на оставшиеся дни это 20 я так понимаю получу прогноз прироста) Вс автоматом считается не рабочий день, так вот как так можно прописать что бы каждый день не менять в ручную кол-во отработанных дней кол-во оставшихся дней а что бы сам считал автоматом, возможно такое?

Автор - Dimon2512
Дата добавления - 08.06.2016 в 06:39
gling Дата: Среда, 08.06.2016, 07:17 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1351
Репутация: 325 ±
Замечаний: 0% ±

2010
Не знаю так ли понял, попробуйте формулу
Код
=СУММ($G$4:G4)/СЧЁТ($D$4:D4)*СЧЁТ(D5:$D$33)
К сообщению приложен файл: 6452729.xls(40Kb)
 
Ответить
СообщениеНе знаю так ли понял, попробуйте формулу
Код
=СУММ($G$4:G4)/СЧЁТ($D$4:D4)*СЧЁТ(D5:$D$33)

Автор - gling
Дата добавления - 08.06.2016 в 07:17
китин Дата: Среда, 08.06.2016, 07:45 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
с учетом того, что
Вс автоматом считается не рабочий день

я бы на коленке набросал бы такую конструкцию
Код
=(СУММ($G$4:$G$33)/СЧЁТЗ($G$4:$G$33))*(СЧИТАТЬПУСТОТЫ($G$4:$G$33)-СЧЁТЕСЛИ($F$4:$F$33;7))
К сообщению приложен файл: 123.xls(38Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Среда, 08.06.2016, 07:46
 
Ответить
Сообщениес учетом того, что
Вс автоматом считается не рабочий день

я бы на коленке набросал бы такую конструкцию
Код
=(СУММ($G$4:$G$33)/СЧЁТЗ($G$4:$G$33))*(СЧИТАТЬПУСТОТЫ($G$4:$G$33)-СЧЁТЕСЛИ($F$4:$F$33;7))

Автор - китин
Дата добавления - 08.06.2016 в 07:45
_Boroda_ Дата: Среда, 08.06.2016, 07:50 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9348
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Я тоже не уверен в том, что правильно понял вопрос.
Код
=G34*(СЧЁТ(D4:D33)/СЧЁТ(G4:G33)-1)
К сообщению приложен файл: 8995209_1.xls(42Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЯ тоже не уверен в том, что правильно понял вопрос.
Код
=G34*(СЧЁТ(D4:D33)/СЧЁТ(G4:G33)-1)

Автор - _Boroda_
Дата добавления - 08.06.2016 в 07:50
Dimon2512 Дата: Среда, 08.06.2016, 08:03 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

2007
БОльшое всем спасибо hands hands hands
 
Ответить
СообщениеБОльшое всем спасибо hands hands hands

Автор - Dimon2512
Дата добавления - 08.06.2016 в 08:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » прогноз прироста автоматом (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!