Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула поиска даты в диапазоне - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула поиска даты в диапазоне (Формулы/Formulas)
Формула поиска даты в диапазоне
reventon9 Дата: Среда, 08.06.2016, 06:41 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 32
Репутация: 0 ±
Замечаний: 40% ±

Excel 2013
Описание внутри

По сути вопрос сводится к поиску определенной даты в диапазоне, и проставление в этом диапазоне соответствующих значений.

Заранее спасибо
К сообщению приложен файл: 5276786.xlsx(14Kb)
 
Ответить
СообщениеОписание внутри

По сути вопрос сводится к поиску определенной даты в диапазоне, и проставление в этом диапазоне соответствующих значений.

Заранее спасибо

Автор - reventon9
Дата добавления - 08.06.2016 в 06:41
китин Дата: Среда, 08.06.2016, 07:15 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
И вам здравствуйте .чисто по вашему файлу примерно так
Код
=ЕСЛИ(И($AL$3<=$G$2:$AK$2;$AM$3>=$G$2:$AK$2);$E$3/(($AM$3-$AL$3)+1);"")
К сообщению приложен файл: 3825826.xlsx(12Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеИ вам здравствуйте .чисто по вашему файлу примерно так
Код
=ЕСЛИ(И($AL$3<=$G$2:$AK$2;$AM$3>=$G$2:$AK$2);$E$3/(($AM$3-$AL$3)+1);"")

Автор - китин
Дата добавления - 08.06.2016 в 07:15
reventon9 Дата: Среда, 08.06.2016, 07:21 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 32
Репутация: 0 ±
Замечаний: 40% ±

Excel 2013
Спасибо за оперативность!!!
 
Ответить
СообщениеСпасибо за оперативность!!!

Автор - reventon9
Дата добавления - 08.06.2016 в 07:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула поиска даты в диапазоне (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!