Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расстановка по ранжиру - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расстановка по ранжиру (Формулы/Formulas)
Расстановка по ранжиру
12345tn Дата: Среда, 08.06.2016, 17:56 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 70
Репутация: 0 ±
Замечаний: 20% ±

2007
Здравствуйте .Подскажите пожалуйста как мне раставить по ранжиру людей по их КТУ.Та формула которую я подставила не работает пока у рабочих 7777,6666,4040 не появятся часы и смены (не все рабочие одновременно включаются в работу).Может есть другая формула или эту надо изменить.Заранее спасибо .
К сообщению приложен файл: 3063561.xls(15Kb)
 
Ответить
СообщениеЗдравствуйте .Подскажите пожалуйста как мне раставить по ранжиру людей по их КТУ.Та формула которую я подставила не работает пока у рабочих 7777,6666,4040 не появятся часы и смены (не все рабочие одновременно включаются в работу).Может есть другая формула или эту надо изменить.Заранее спасибо .

Автор - 12345tn
Дата добавления - 08.06.2016 в 17:56
_Boroda_ Дата: Среда, 08.06.2016, 18:03 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9352
Репутация: 3924 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А если в D написать
Код
=ЕСЛИОШИБКА(B2/C2;)

или так
Код
=ЕСЛИ(C2;B2/C2;)
К сообщению приложен файл: 3063561_1.xls(31Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеА если в D написать
Код
=ЕСЛИОШИБКА(B2/C2;)

или так
Код
=ЕСЛИ(C2;B2/C2;)

Автор - _Boroda_
Дата добавления - 08.06.2016 в 18:03
12345tn Дата: Среда, 08.06.2016, 18:20 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 70
Репутация: 0 ±
Замечаний: 20% ±

2007
_Boroda_, Спасибо большое ! А я не там пыталась найти решение проблемы .
 
Ответить
Сообщение_Boroda_, Спасибо большое ! А я не там пыталась найти решение проблемы .

Автор - 12345tn
Дата добавления - 08.06.2016 в 18:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расстановка по ранжиру (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!