Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Распределение итоговых сумм по матрице - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Распределение итоговых сумм по матрице (Формулы/Formulas)
Распределение итоговых сумм по матрице
KrainovSA Дата: Вторник, 21.06.2016, 11:30 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Прошу помочь с алгоритмом распределения затрат в разрезе потребителей и договоров с учетом округления ( объемы 3 знака, стоимость 2 знака)
Итоговые суммы по объемам и стоимости заданы. Файл примера прилагаю.
Заранее благодарен
К сообщению приложен файл: 3495373.xlsx(12Kb)
 
Ответить
СообщениеПрошу помочь с алгоритмом распределения затрат в разрезе потребителей и договоров с учетом округления ( объемы 3 знака, стоимость 2 знака)
Итоговые суммы по объемам и стоимости заданы. Файл примера прилагаю.
Заранее благодарен

Автор - KrainovSA
Дата добавления - 21.06.2016 в 11:30
Nic70y Дата: Вторник, 21.06.2016, 15:08 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3477
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
проверяйте:
Код
=ЕСЛИ(K$3="";$I6*2-СУММ($I6:I6);ОКРУГЛ($I6/ИНДЕКС($B$7:$D$7;ПОИСКПОЗ($H6;$B$3:$D$3;))*ВПР(J$3;$B$4:$D$6;ПОИСКПОЗ($H6;$B$3:$D$3;););5-ПОИСКПОЗ($H6;$B$3:$D$3;)))
вдруг правильно

добавил формулу в столбец I, так смешнее.
К сообщению приложен файл: 1051527.xlsx(13Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Вторник, 21.06.2016, 15:12
 
Ответить
Сообщениепроверяйте:
Код
=ЕСЛИ(K$3="";$I6*2-СУММ($I6:I6);ОКРУГЛ($I6/ИНДЕКС($B$7:$D$7;ПОИСКПОЗ($H6;$B$3:$D$3;))*ВПР(J$3;$B$4:$D$6;ПОИСКПОЗ($H6;$B$3:$D$3;););5-ПОИСКПОЗ($H6;$B$3:$D$3;)))
вдруг правильно

добавил формулу в столбец I, так смешнее.

Автор - Nic70y
Дата добавления - 21.06.2016 в 15:08
pabchek Дата: Вторник, 21.06.2016, 16:11 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 645
Репутация: 145 ±
Замечаний: 0% ±

Excel 2007
А я как всегда слишком ленив :)))
Код
=ЕСЛИ(ЕЧЁТН(СТРОКА());$I6*J$4/СУММ($J$4:$L$4);$I6*J$5/СУММ($J$5:$L$5))

ну и формулу в столбец
Код
=ВПР(G6;$B$11:$D$13;3-ЕЧЁТН(СТРОКА());0)
К сообщению приложен файл: 5111368.xlsx(12Kb)


"Учиться, учиться и еще раз учиться!"
WM: R399923528092


Сообщение отредактировал pabchek - Вторник, 21.06.2016, 16:15
 
Ответить
СообщениеА я как всегда слишком ленив :)))
Код
=ЕСЛИ(ЕЧЁТН(СТРОКА());$I6*J$4/СУММ($J$4:$L$4);$I6*J$5/СУММ($J$5:$L$5))

ну и формулу в столбец
Код
=ВПР(G6;$B$11:$D$13;3-ЕЧЁТН(СТРОКА());0)

Автор - pabchek
Дата добавления - 21.06.2016 в 16:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Распределение итоговых сумм по матрице (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!