Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Раскидать индексы в соответствии с годом - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Раскидать индексы в соответствии с годом (Формулы/Formulas)
Раскидать индексы в соответствии с годом
dv33 Дата: Среда, 29.06.2016, 10:00 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 39
Репутация: 0 ±
Замечаний: 20% ±

Excel 2016
Раскидать индексы в соответствии с годом, то что раньше 1998 года, ставить индекс соответствующий 1998 году. Индексы внизу. Спасибо.
К сообщению приложен файл: 7567652.xlsx(64Kb)
 
Ответить
СообщениеРаскидать индексы в соответствии с годом, то что раньше 1998 года, ставить индекс соответствующий 1998 году. Индексы внизу. Спасибо.

Автор - dv33
Дата добавления - 29.06.2016 в 10:00
Pelena Дата: Среда, 29.06.2016, 10:12 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9885
Репутация: 2266 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
И Вам здравствуйте.
Формула для I4
Код
=ВПР(МАКС(C4;1998);$A$320:$B$338;2;0)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеИ Вам здравствуйте.
Формула для I4
Код
=ВПР(МАКС(C4;1998);$A$320:$B$338;2;0)

Автор - Pelena
Дата добавления - 29.06.2016 в 10:12
mikhailkhv Дата: Среда, 29.06.2016, 10:12 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
см вложения
К сообщению приложен файл: 7135721.xlsx(69Kb)


Сообщение отредактировал mikhailkhv - Среда, 29.06.2016, 10:13
 
Ответить
Сообщениесм вложения

Автор - mikhailkhv
Дата добавления - 29.06.2016 в 10:12
dv33 Дата: Среда, 29.06.2016, 10:24 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 39
Репутация: 0 ±
Замечаний: 20% ±

Excel 2016
Приветствую, Pelena, спасибо, выручили.
 
Ответить
СообщениеПриветствую, Pelena, спасибо, выручили.

Автор - dv33
Дата добавления - 29.06.2016 в 10:24
китин Дата: Среда, 29.06.2016, 11:40 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3454
Репутация: 549 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
можно и так наверное
Код
=ЕСЛИОШИБКА(ПРОСМОТР(C4;$A$320:$A$338;$B$320:$B$338);$B$320)
К сообщению приложен файл: 2780636.xlsx(72Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеможно и так наверное
Код
=ЕСЛИОШИБКА(ПРОСМОТР(C4;$A$320:$A$338;$B$320:$B$338);$B$320)

Автор - китин
Дата добавления - 29.06.2016 в 11:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Раскидать индексы в соответствии с годом (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!