Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выпадающий список с заполнением данных в столбце - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выпадающий список с заполнением данных в столбце (Формулы/Formulas)
Выпадающий список с заполнением данных в столбце
Vasec Дата: Четверг, 30.06.2016, 10:05 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Добрый день.
Подскажите как создать выпадающий список "месяца", чтобы При выборе какого либо месяца данные, например показатели, автоматически заполнялись в столбце. Данные показателей носят статичный характр и известны заранее.
 
Ответить
СообщениеДобрый день.
Подскажите как создать выпадающий список "месяца", чтобы При выборе какого либо месяца данные, например показатели, автоматически заполнялись в столбце. Данные показателей носят статичный характр и известны заранее.

Автор - Vasec
Дата добавления - 30.06.2016 в 10:05
китин Дата: Четверг, 30.06.2016, 10:07 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4106
Репутация: 633 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Создание выпадающего списка в ячейке
а потом ВПР
или файл покажите


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Четверг, 30.06.2016, 10:08
 
Ответить
СообщениеСоздание выпадающего списка в ячейке
а потом ВПР
или файл покажите

Автор - китин
Дата добавления - 30.06.2016 в 10:07
Vasec Дата: Четверг, 30.06.2016, 10:11 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
С ВПР пока не разобрался, попробую выложить файл.
 
Ответить
СообщениеС ВПР пока не разобрался, попробую выложить файл.

Автор - Vasec
Дата добавления - 30.06.2016 в 10:11
Vasec Дата: Суббота, 02.07.2016, 16:55 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Извиняйте, что так долго.

Выкладываю Файл.

Из него:
- лист 1 ячейка "B3", в ней мы выбираем интересующий нас месяц.
- столбец "С6-С19", в эти ячейки должны вноситься данные из таблицы на листе3, Выделенной желтым.
К сообщению приложен файл: 0351949.xlsx(52Kb)
 
Ответить
СообщениеИзвиняйте, что так долго.

Выкладываю Файл.

Из него:
- лист 1 ячейка "B3", в ней мы выбираем интересующий нас месяц.
- столбец "С6-С19", в эти ячейки должны вноситься данные из таблицы на листе3, Выделенной желтым.

Автор - Vasec
Дата добавления - 02.07.2016 в 16:55
gling Дата: Суббота, 02.07.2016, 17:11 | Сообщение № 5
Группа: Друзья
Ранг: Старожил
Сообщений: 1506
Репутация: 374 ±
Замечаний: 0% ±

2010
Так надо?
Код
=ИНДЕКС(Лист3!$C$4:$N$18;СТРОКА(C1);ПОИСКПОЗ($B$3;Лист3!$C$3:$N$3;))
К сообщению приложен файл: 9119449.xlsx(52Kb)
 
Ответить
СообщениеТак надо?
Код
=ИНДЕКС(Лист3!$C$4:$N$18;СТРОКА(C1);ПОИСКПОЗ($B$3;Лист3!$C$3:$N$3;))

Автор - gling
Дата добавления - 02.07.2016 в 17:11
Vasec Дата: Суббота, 02.07.2016, 20:14 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Вау, спасибо. Работает как надо.
С формулой буду разбираться отдельно.
 
Ответить
СообщениеВау, спасибо. Работает как надо.
С формулой буду разбираться отдельно.

Автор - Vasec
Дата добавления - 02.07.2016 в 20:14
gling Дата: Суббота, 02.07.2016, 20:29 | Сообщение № 7
Группа: Друзья
Ранг: Старожил
Сообщений: 1506
Репутация: 374 ±
Замечаний: 0% ±

2010
Еще вариант формулы.
Код
=ВПР(B6;Лист3!$B$4:$N$18;МЕСЯЦ(1&$B$3)+1;)


Сообщение отредактировал gling - Суббота, 02.07.2016, 20:31
 
Ответить
СообщениеЕще вариант формулы.
Код
=ВПР(B6;Лист3!$B$4:$N$18;МЕСЯЦ(1&$B$3)+1;)

Автор - gling
Дата добавления - 02.07.2016 в 20:29
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выпадающий список с заполнением данных в столбце (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!