Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Функции ИНДЕКС и ПОИСКПОЗ с данными на разных листах - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функции ИНДЕКС и ПОИСКПОЗ с данными на разных листах (Формулы/Formulas)
Функции ИНДЕКС и ПОИСКПОЗ с данными на разных листах
GP75 Дата: Вторник, 05.07.2016, 00:45 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 52
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Проблема в использовании функций ИНДЕКС и ПОИСКПОЗ на двух листах. В прикреплении файл. Уважаемые знатоки EXCEL посоветуйте, как поправить
К сообщению приложен файл: primer.xls(53.5 Kb)


Сообщение отредактировал GP75 - Вторник, 05.07.2016, 00:49
 
Ответить
СообщениеПроблема в использовании функций ИНДЕКС и ПОИСКПОЗ на двух листах. В прикреплении файл. Уважаемые знатоки EXCEL посоветуйте, как поправить

Автор - GP75
Дата добавления - 05.07.2016 в 00:45
krosav4ig Дата: Вторник, 05.07.2016, 02:45 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1578
Репутация: 659 ±
Замечаний: 0% ±

Excel 2007,2010,2013
GP75, вы столбцы со строками перепутали
Код
=ИНДЕКС(Данные!D2:AI6;ПОИСКПОЗ(F3;Данные!D2:D6;0);ПОИСКПОЗ(C3;Данные!D2:AI2;0))


(_)Õvõ(_)
 
Ответить
СообщениеGP75, вы столбцы со строками перепутали
Код
=ИНДЕКС(Данные!D2:AI6;ПОИСКПОЗ(F3;Данные!D2:D6;0);ПОИСКПОЗ(C3;Данные!D2:AI2;0))

Автор - krosav4ig
Дата добавления - 05.07.2016 в 02:45
GP75 Дата: Вторник, 05.07.2016, 09:18 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 52
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Япона мама...Заработался... Спасибо!. Всё- в отпуск пора
 
Ответить
СообщениеЯпона мама...Заработался... Спасибо!. Всё- в отпуск пора

Автор - GP75
Дата добавления - 05.07.2016 в 09:18
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функции ИНДЕКС и ПОИСКПОЗ с данными на разных листах (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!