Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Преобразование таблиц - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Преобразование таблиц (Формулы/Formulas)
Преобразование таблиц
raffflesiya Дата: Четверг, 07.07.2016, 11:39 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день!
Есть выгруженный файл с 8000 строчек выглядит как на первом листе в прикрепленном файле, нужно преобразовать его так, чтоб он выглядел как на втором листе в прикрепленном файле.
Помогите пожалуйста с формулами.
К сообщению приложен файл: _Microsoft_Exce.xlsx(11Kb)
 
Ответить
СообщениеДобрый день!
Есть выгруженный файл с 8000 строчек выглядит как на первом листе в прикрепленном файле, нужно преобразовать его так, чтоб он выглядел как на втором листе в прикрепленном файле.
Помогите пожалуйста с формулами.

Автор - raffflesiya
Дата добавления - 07.07.2016 в 11:39
Russel Дата: Четверг, 07.07.2016, 11:51 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1263
Репутация: 286 ±
Замечаний: 0% ±

Excel 2010
Выделить желтые ячейки и тянуть вниз.
К сообщению приложен файл: 3051927.xlsx(12Kb)


QIWI 9173973973
 
Ответить
СообщениеВыделить желтые ячейки и тянуть вниз.

Автор - Russel
Дата добавления - 07.07.2016 в 11:51
abtextime Дата: Четверг, 07.07.2016, 11:58 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 427
Репутация: 60 ±
Замечаний: 0% ±

Excel 2010
A2
Код
=СМЕЩ(Лист1!$A$2;(СТРОКА()+1)/3;0)

B1
Код
=СМЕЩ(Лист1!$B$2;(СТРОКА()+2)/3;0)

B2
Код
=СМЕЩ(Лист1!$C$2;(СТРОКА()+1)/3;0)

B3
Код
=СМЕЩ(Лист1!$D$2;(СТРОКА())/3;0)


можно и так
B1
Код
=ВПР(A2;Лист1!$A$2:$D$20;2;0)

B2
Код
=ВПР(A2;Лист1!$A$2:$D$20;3;0)

B3
Код
=ВПР(A2;Лист1!$A$2:$D$20;4;0)
К сообщению приложен файл: 5689048.xlsx(12Kb)
 
Ответить
СообщениеA2
Код
=СМЕЩ(Лист1!$A$2;(СТРОКА()+1)/3;0)

B1
Код
=СМЕЩ(Лист1!$B$2;(СТРОКА()+2)/3;0)

B2
Код
=СМЕЩ(Лист1!$C$2;(СТРОКА()+1)/3;0)

B3
Код
=СМЕЩ(Лист1!$D$2;(СТРОКА())/3;0)


можно и так
B1
Код
=ВПР(A2;Лист1!$A$2:$D$20;2;0)

B2
Код
=ВПР(A2;Лист1!$A$2:$D$20;3;0)

B3
Код
=ВПР(A2;Лист1!$A$2:$D$20;4;0)

Автор - abtextime
Дата добавления - 07.07.2016 в 11:58
raffflesiya Дата: Четверг, 07.07.2016, 12:20 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Большое спасибо!!!
 
Ответить
СообщениеБольшое спасибо!!!

Автор - raffflesiya
Дата добавления - 07.07.2016 в 12:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Преобразование таблиц (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!