Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Нахождение значения зависещего от нескольких переменных с ис - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нахождение значения зависещего от нескольких переменных с ис (Формулы/Formulas)
Нахождение значения зависещего от нескольких переменных с ис
Moklaud Дата: Четверг, 14.07.2016, 08:40 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Нужно определить значения коэф. Б по табл. 3, которое зависит от интенсивности движения табл. 1. Причем возможно ли использовать в формуле нахождения значений методом линейной интерполяции?
[moder]А что с Вашим предыдущим вопросом?[/moder]
К сообщению приложен файл: 5643200.xlsx(21Kb)


Сообщение отредактировал _Boroda_ - Четверг, 14.07.2016, 16:57
 
Ответить
СообщениеНужно определить значения коэф. Б по табл. 3, которое зависит от интенсивности движения табл. 1. Причем возможно ли использовать в формуле нахождения значений методом линейной интерполяции?
[moder]А что с Вашим предыдущим вопросом?[/moder]

Автор - Moklaud
Дата добавления - 14.07.2016 в 08:40
gling Дата: Четверг, 14.07.2016, 16:47 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1351
Репутация: 325 ±
Замечаний: 0% ±

2010
Может такая формула Вам поможет.
Код
=ЕСЛИОШИБКА(ИНДЕКС($M$4:$P$24;ПОИСКПОЗ(I3;$L$4:$L$24;1);ПОИСКПОЗ(ВПР(F3;$C$4:$D$5;2;);$M$3:$P$3;1));"")
К сообщению приложен файл: 5706019.xlsx(22Kb)
 
Ответить
СообщениеМожет такая формула Вам поможет.
Код
=ЕСЛИОШИБКА(ИНДЕКС($M$4:$P$24;ПОИСКПОЗ(I3;$L$4:$L$24;1);ПОИСКПОЗ(ВПР(F3;$C$4:$D$5;2;);$M$3:$P$3;1));"")

Автор - gling
Дата добавления - 14.07.2016 в 16:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нахождение значения зависещего от нескольких переменных с ис (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!