Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Посчитать количество ячеек с датами - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать количество ячеек с датами (Формулы/Formulas)
Посчитать количество ячеек с датами
Roma17 Дата: Пятница, 15.07.2016, 01:09 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Доброго времени суток!

Такой вопрос: Есть столбец в котором пишется определенное значение напротив которого стоит дата добавления, как можно вывести календарь в котором будет указанна дата с количеством ячеек.

Более качественное объяснение того что мне необходимо получить я изложил в примере приложенном в сообщении
К сообщению приложен файл: 6835315.xlsx(11Kb)
 
Ответить
СообщениеДоброго времени суток!

Такой вопрос: Есть столбец в котором пишется определенное значение напротив которого стоит дата добавления, как можно вывести календарь в котором будет указанна дата с количеством ячеек.

Более качественное объяснение того что мне необходимо получить я изложил в примере приложенном в сообщении

Автор - Roma17
Дата добавления - 15.07.2016 в 01:09
krosav4ig Дата: Пятница, 15.07.2016, 03:28 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1347
Репутация: 547 ±
Замечаний: 0% ±

Excel 2007, 2013
так нужно?
Код
=ЕСЛИ(ЕЧЁТН(СТРОКА());МИН($B:$B)-1+ОТБР(СТРОКА(F1)/2)*5+СТОЛБЕЦ(A4);СЧЁТЕСЛИ($B:$B;F3))
К сообщению приложен файл: 8319672.xlsx(12Kb)


(_)Õvõ(_)
 
Ответить
Сообщениетак нужно?
Код
=ЕСЛИ(ЕЧЁТН(СТРОКА());МИН($B:$B)-1+ОТБР(СТРОКА(F1)/2)*5+СТОЛБЕЦ(A4);СЧЁТЕСЛИ($B:$B;F3))

Автор - krosav4ig
Дата добавления - 15.07.2016 в 03:28
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать количество ячеек с датами (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!