Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчет суммы за предыдущие даты - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет суммы за предыдущие даты (Формулы/Formulas)
Расчет суммы за предыдущие даты
AlexSkripko Дата: Воскресенье, 24.07.2016, 17:08 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Нужно посчитать сколько материала уже израсходовано за предыдущие даты.
Не могу сообразить.
Файл прилагаю.
К сообщению приложен файл: 6481823.xlsx(12Kb)
 
Ответить
СообщениеНужно посчитать сколько материала уже израсходовано за предыдущие даты.
Не могу сообразить.
Файл прилагаю.

Автор - AlexSkripko
Дата добавления - 24.07.2016 в 17:08
Nic70y Дата: Воскресенье, 24.07.2016, 17:12 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3477
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
так нужно?
Код
=СУММЕСЛИ(B1:B$2;B2;C1:C$2)
блин, сбилась формула при копипасте, не заметил, исправил, файл перезалил
Код
=СУММЕСЛИ(B1:B$1;B2;C$1:C1)
К сообщению приложен файл: 7089450.xlsx(16Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Воскресенье, 24.07.2016, 17:19
 
Ответить
Сообщениетак нужно?
Код
=СУММЕСЛИ(B1:B$2;B2;C1:C$2)
блин, сбилась формула при копипасте, не заметил, исправил, файл перезалил
Код
=СУММЕСЛИ(B1:B$1;B2;C$1:C1)

Автор - Nic70y
Дата добавления - 24.07.2016 в 17:12
AlexSkripko Дата: Понедельник, 25.07.2016, 08:48 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
AlexSkripko,
Спасибо!
 
Ответить
СообщениеAlexSkripko,
Спасибо!

Автор - AlexSkripko
Дата добавления - 25.07.2016 в 08:48
abtextime Дата: Понедельник, 25.07.2016, 11:37 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 427
Репутация: 60 ±
Замечаний: 0% ±

Excel 2010
AlexSkripko,
Спасибо!

[offtop]Кто молодец? Я молодец! (с) :)[/offtop]
 
Ответить
Сообщение
AlexSkripko,
Спасибо!

[offtop]Кто молодец? Я молодец! (с) :)[/offtop]

Автор - abtextime
Дата добавления - 25.07.2016 в 11:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет суммы за предыдущие даты (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!