Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подмена информации в связанных ячейках - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подмена информации в связанных ячейках (Формулы/Formulas)
Подмена информации в связанных ячейках
deinstall Дата: Пятница, 29.07.2016, 13:09 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Здравствуйте. Возник следующие затруднение.
На одном листе в ячейке выпадающим списком записаны формулы вещества (например 4-16Ar-4i и другие). Необходимо что бы на другой лист вместо определенной формулы выводилось значение (Двухкамерный стеклопакет) в ячейке. (если говорить конкретно, то из ячейки B7 лист Авангард, в ячейку F5 лист ЗХТ).
Как это можно реализовать?
К сообщению приложен файл: _____28.06.2016.xlsx(21Kb)


Сообщение отредактировал deinstall - Пятница, 29.07.2016, 14:27
 
Ответить
СообщениеЗдравствуйте. Возник следующие затруднение.
На одном листе в ячейке выпадающим списком записаны формулы вещества (например 4-16Ar-4i и другие). Необходимо что бы на другой лист вместо определенной формулы выводилось значение (Двухкамерный стеклопакет) в ячейке. (если говорить конкретно, то из ячейки B7 лист Авангард, в ячейку F5 лист ЗХТ).
Как это можно реализовать?

Автор - deinstall
Дата добавления - 29.07.2016 в 13:09
Udik Дата: Пятница, 29.07.2016, 13:51 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1375
Репутация: 178 ±
Замечаний: 0% ±

Excel 2016 х 64
а файл?


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
Сообщениеа файл?

Автор - Udik
Дата добавления - 29.07.2016 в 13:51
_Boroda_ Дата: Пятница, 29.07.2016, 13:59 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 10334
Репутация: 4357 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Неее, здесь не только файл, здесь еще и название темы изменить нужно согласно п.2 Правил форума


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеНеее, здесь не только файл, здесь еще и название темы изменить нужно согласно п.2 Правил форума

Автор - _Boroda_
Дата добавления - 29.07.2016 в 13:59
deinstall Дата: Пятница, 29.07.2016, 14:28 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Поправил шапку и добавил файл.
 
Ответить
СообщениеПоправил шапку и добавил файл.

Автор - deinstall
Дата добавления - 29.07.2016 в 14:28
buchlotnik Дата: Пятница, 29.07.2016, 14:37 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2627
Репутация: 750 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
deinstall, т.е 4-16Ar-4i - двухкамерный стеклопакет, а 4-8-4-8Ar-4.4.1i - четырёхкамерный? %)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Пятница, 29.07.2016, 14:39
 
Ответить
Сообщениеdeinstall, т.е 4-16Ar-4i - двухкамерный стеклопакет, а 4-8-4-8Ar-4.4.1i - четырёхкамерный? %)

Автор - buchlotnik
Дата добавления - 29.07.2016 в 14:37
deinstall Дата: Пятница, 29.07.2016, 14:54 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Самих расшифровок я сам толком не знаю, нужно знать принцип как реализовать это)
 
Ответить
СообщениеСамих расшифровок я сам толком не знаю, нужно знать принцип как реализовать это)

Автор - deinstall
Дата добавления - 29.07.2016 в 14:54
_Boroda_ Дата: Пятница, 29.07.2016, 14:57 | Сообщение № 7
Группа: Модераторы
Ранг: Экселист
Сообщений: 10334
Репутация: 4357 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Делаете таблицу соответствия (если ее уже в тех данных, которых в файле (кстати, защищенном - зачем?) нет) и пишете ВПР
Код
=ВПР(Авангард!B7;Лист1!A2:B6;2;)
К сообщению приложен файл: _28.06.2016_1.xlsx(21Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеДелаете таблицу соответствия (если ее уже в тех данных, которых в файле (кстати, защищенном - зачем?) нет) и пишете ВПР
Код
=ВПР(Авангард!B7;Лист1!A2:B6;2;)

Автор - _Boroda_
Дата добавления - 29.07.2016 в 14:57
deinstall Дата: Понедельник, 01.08.2016, 16:57 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Благодарю, все получилось.
 
Ответить
СообщениеБлагодарю, все получилось.

Автор - deinstall
Дата добавления - 01.08.2016 в 16:57
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подмена информации в связанных ячейках (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!