Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отдельная нумерация для разных позиций в столбце - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отдельная нумерация для разных позиций в столбце (Формулы/Formulas)
Отдельная нумерация для разных позиций в столбце
AlekseyM Дата: Среда, 03.08.2016, 10:29 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Подскажите, пожалуйста, как можно отдельно пронумеровать разные позиции в одном столбце. Например, есть столбец, где встречается 2 раза запись Минск, 3 раза Гомель и 1 раз Гродно. Нужно, чтобы отдельная нумерация была для Минска (1,2), для Гомеля (1,2,3) и Гродно (1). Список городов будет увеличиваться.
Пример того, как должно быть в столбце B.

Спасибо.
К сообщению приложен файл: 0448855.xlsx(12Kb)
 
Ответить
СообщениеДобрый день.
Подскажите, пожалуйста, как можно отдельно пронумеровать разные позиции в одном столбце. Например, есть столбец, где встречается 2 раза запись Минск, 3 раза Гомель и 1 раз Гродно. Нужно, чтобы отдельная нумерация была для Минска (1,2), для Гомеля (1,2,3) и Гродно (1). Список городов будет увеличиваться.
Пример того, как должно быть в столбце B.

Спасибо.

Автор - AlekseyM
Дата добавления - 03.08.2016 в 10:29
Pelena Дата: Среда, 03.08.2016, 10:31 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9840
Репутация: 2252 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Здравствуйте
Код
=СЧЁТЕСЛИ($C$4:C4;C4)
К сообщению приложен файл: 9788202.xlsx(12Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте
Код
=СЧЁТЕСЛИ($C$4:C4;C4)

Автор - Pelena
Дата добавления - 03.08.2016 в 10:31
AlekseyM Дата: Среда, 03.08.2016, 10:41 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Pelena, спасибо огромное!!!
Все так просто оказалось)
 
Ответить
СообщениеPelena, спасибо огромное!!!
Все так просто оказалось)

Автор - AlekseyM
Дата добавления - 03.08.2016 в 10:41
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отдельная нумерация для разных позиций в столбце (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!