Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Создание списка по заданному условию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание списка по заданному условию (Формулы/Formulas)
Создание списка по заданному условию
AlekseyM Дата: Четверг, 04.08.2016, 10:50 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Имеется таблица ФИО-Группа. Нужно составить свод по группам, т.е. отобрать в отдельный столбец ФИО, относящиеся к определенной группе (столбец B и C).
Подскажите, пожалуйста, как это можно сделать.

Спасибо.
К сообщению приложен файл: _Microsoft_Exce.xlsx(10Kb)
 
Ответить
СообщениеДобрый день.
Имеется таблица ФИО-Группа. Нужно составить свод по группам, т.е. отобрать в отдельный столбец ФИО, относящиеся к определенной группе (столбец B и C).
Подскажите, пожалуйста, как это можно сделать.

Спасибо.

Автор - AlekseyM
Дата добавления - 04.08.2016 в 10:50
китин Дата: Четверг, 04.08.2016, 10:54 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3443
Репутация: 546 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
так надо ? формула массива
Код
=ЕСЛИОШИБКА(ИНДЕКС($F$3:$F$7;НАИМЕНЬШИЙ(ЕСЛИ($G$3:$G$7=B$2;СТРОКА($F$3:$F$7)-2);СТРОКА(A1)));"")
К сообщению приложен файл: 123123123.xlsx(10Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениетак надо ? формула массива
Код
=ЕСЛИОШИБКА(ИНДЕКС($F$3:$F$7;НАИМЕНЬШИЙ(ЕСЛИ($G$3:$G$7=B$2;СТРОКА($F$3:$F$7)-2);СТРОКА(A1)));"")

Автор - китин
Дата добавления - 04.08.2016 в 10:54
Pelena Дата: Четверг, 04.08.2016, 10:55 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9869
Репутация: 2262 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Немного в другом виде с помощью сводной
К сообщению приложен файл: 0653354.xlsx(13Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеНемного в другом виде с помощью сводной

Автор - Pelena
Дата добавления - 04.08.2016 в 10:55
AlekseyM Дата: Четверг, 04.08.2016, 11:44 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо большое!!!
 
Ответить
СообщениеСпасибо большое!!!

Автор - AlekseyM
Дата добавления - 04.08.2016 в 11:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание списка по заданному условию (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!