Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Объединение формул в одну - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Объединение формул в одну (Формулы/Formulas)
Объединение формул в одну
alexey89 Дата: Пятница, 12.08.2016, 09:52 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день! Нужна Ваша помощь. :'(
Подскажите, как объединить формулы в ячейках: H3,G3,F3 в одну E3, а то много получается колонок.
И второй вопрос, если ячейки H3,G3,F3 объединить в одну формулу, то что писать в ячейке I3 (=D3/H3) вместо H3 ? Или как то можно сослаться на ту часть в объединенной формуле что делает этот расчёт (=A3/(B3*$D$2)*B3*$C$3*0,95/1000)? %)
Спасибо!
К сообщению приложен файл: 8816438.xlsx(12Kb)
 
Ответить
СообщениеДобрый день! Нужна Ваша помощь. :'(
Подскажите, как объединить формулы в ячейках: H3,G3,F3 в одну E3, а то много получается колонок.
И второй вопрос, если ячейки H3,G3,F3 объединить в одну формулу, то что писать в ячейке I3 (=D3/H3) вместо H3 ? Или как то можно сослаться на ту часть в объединенной формуле что делает этот расчёт (=A3/(B3*$D$2)*B3*$C$3*0,95/1000)? %)
Спасибо!

Автор - alexey89
Дата добавления - 12.08.2016 в 09:52
_Boroda_ Дата: Пятница, 12.08.2016, 10:08 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9371
Репутация: 3947 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ТЕКСТ(МИН(;D3-A3/$D$2*$C$3*9,5%%);"0,00")&"км"

Код
=ТЕКСТ(МИН(;D3-A3/$D$2*$C$3*9,5%%);"0,00к\м")

Еще можно
Код
=ОКРУГЛ(МИН(;D3-A3/$D$2*$C$3*9,5%%);2)
и формат ячейки Основной"км" или 0,00"км"
А в I3 можно так
Код
=D3/A3*$D$2/$C$3/9,5%%
К сообщению приложен файл: 8816438_1.xlsx(12Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ТЕКСТ(МИН(;D3-A3/$D$2*$C$3*9,5%%);"0,00")&"км"

Код
=ТЕКСТ(МИН(;D3-A3/$D$2*$C$3*9,5%%);"0,00к\м")

Еще можно
Код
=ОКРУГЛ(МИН(;D3-A3/$D$2*$C$3*9,5%%);2)
и формат ячейки Основной"км" или 0,00"км"
А в I3 можно так
Код
=D3/A3*$D$2/$C$3/9,5%%

Автор - _Boroda_
Дата добавления - 12.08.2016 в 10:08
alexey89 Дата: Пятница, 12.08.2016, 10:35 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_, Спасибо! Это то что нужно!!
У меня получилось E3:
Код
=ТЕКСТ(ЕСЛИ(D3-A3/(B3*$D$2)*B3*$C$3*0,95/1000>0;0;D3-A3/(B3*$D$2)*B3*$C$3*0,95/1000);"0,00")&"км"

Ячейка I3:
Код
=D3/(A3/(B3*$D$2)*B3*$C$3*0,95/1000)
lol lol
[moder]Формулы нужно обрамлять тегами - кнопка fx[/moder]


Сообщение отредактировал _Boroda_ - Пятница, 12.08.2016, 10:39
 
Ответить
Сообщение_Boroda_, Спасибо! Это то что нужно!!
У меня получилось E3:
Код
=ТЕКСТ(ЕСЛИ(D3-A3/(B3*$D$2)*B3*$C$3*0,95/1000>0;0;D3-A3/(B3*$D$2)*B3*$C$3*0,95/1000);"0,00")&"км"

Ячейка I3:
Код
=D3/(A3/(B3*$D$2)*B3*$C$3*0,95/1000)
lol lol
[moder]Формулы нужно обрамлять тегами - кнопка fx[/moder]

Автор - alexey89
Дата добавления - 12.08.2016 в 10:35
alexey89 Дата: Пятница, 12.08.2016, 14:18 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Помощь нужна еще раз, ни как не могу объеденить ячейки :(
Нужно объединить формулы в ячейках: I3,H3 в одну :'(
К сообщению приложен файл: _2.xlsx(11Kb)
 
Ответить
СообщениеПомощь нужна еще раз, ни как не могу объеденить ячейки :(
Нужно объединить формулы в ячейках: I3,H3 в одну :'(

Автор - alexey89
Дата добавления - 12.08.2016 в 14:18
_Boroda_ Дата: Пятница, 12.08.2016, 14:21 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 9371
Репутация: 3947 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так?
Код
=МИН(;J3-1)*A3/(C3*$F$2)/2*$E$3/0,95

Код
=МИН(;J3-1)*A3/(C3*$F$2)*$E$3/1,9


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак?
Код
=МИН(;J3-1)*A3/(C3*$F$2)/2*$E$3/0,95

Код
=МИН(;J3-1)*A3/(C3*$F$2)*$E$3/1,9

Автор - _Boroda_
Дата добавления - 12.08.2016 в 14:21
alexey89 Дата: Пятница, 12.08.2016, 14:34 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_, Да, спасибо! hands
 
Ответить
Сообщение_Boroda_, Да, спасибо! hands

Автор - alexey89
Дата добавления - 12.08.2016 в 14:34
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Объединение формул в одну (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!