Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Удалить повторы внутри одинаковой группы чисел - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Удалить повторы внутри одинаковой группы чисел (Формулы/Formulas)
Удалить повторы внутри одинаковой группы чисел
ant6729 Дата: Понедельник, 15.08.2016, 18:29 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 151
Репутация: 0 ±
Замечаний: 40% ±

Excel 2010
Всем привет, не могу догадаться, как убрать в столбцах AB цифры так, чтобы стало, как в следующих двух.

Мозг сломал уже.

Есть ли формулы или это уже в раздел VBA?
К сообщению приложен файл: _Microsoft_Exce.xlsx(71Kb)
 
Ответить
СообщениеВсем привет, не могу догадаться, как убрать в столбцах AB цифры так, чтобы стало, как в следующих двух.

Мозг сломал уже.

Есть ли формулы или это уже в раздел VBA?

Автор - ant6729
Дата добавления - 15.08.2016 в 18:29
Nic70y Дата: Понедельник, 15.08.2016, 18:33 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3487
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
со 2-й
Код
=ЕСЛИ(И(F2=F1;B2=B1);"";B2)
К сообщению приложен файл: 9377570.xlsx(71Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениесо 2-й
Код
=ЕСЛИ(И(F2=F1;B2=B1);"";B2)

Автор - Nic70y
Дата добавления - 15.08.2016 в 18:33
Manyasha Дата: Понедельник, 15.08.2016, 18:38 | Сообщение № 3
Группа: Модераторы
Ранг: Старожил
Сообщений: 1589
Репутация: 669 ±
Замечаний: 0% ±

Excel 2007, 2010
ant6729, здравствуйте.
Если данные отсортированы по столбцу А, то можно так
Код
=ЕСЛИ(A2=A1;"";B2)
(только нужно добавить строчку перед таблицей)
еще вариант (можно без сортировки и без строчки)
Код
=ЕСЛИ(СЧЁТЕСЛИ($A$2:A2;A2)>1;"";B2)
К сообщению приложен файл: 1463519.xlsx(9Kb)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
Сообщениеant6729, здравствуйте.
Если данные отсортированы по столбцу А, то можно так
Код
=ЕСЛИ(A2=A1;"";B2)
(только нужно добавить строчку перед таблицей)
еще вариант (можно без сортировки и без строчки)
Код
=ЕСЛИ(СЧЁТЕСЛИ($A$2:A2;A2)>1;"";B2)

Автор - Manyasha
Дата добавления - 15.08.2016 в 18:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Удалить повторы внутри одинаковой группы чисел (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!