Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Создание таймкодов для YouTube из содержимого CUE-файлов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание таймкодов для YouTube из содержимого CUE-файлов (Формулы/Formulas)
Создание таймкодов для YouTube из содержимого CUE-файлов
kioki Дата: Пятница, 19.08.2016, 12:18 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Необходимо создать список с таймкодами для YouTube. В CUE указываются индексы в формате - минуты:секунды:миллисекунды, на Youtube - минуты:секунды или часы:минуты:секунды. То есть если в CUE - 32:12:75, то на Youtube тоже самое будет - 32:13. А если в CUE индекс больше часа (60-ти минут), например - 66:10:46, то на YouTube это - 1:06:10.
К сообщению приложен файл: sdsd.xlsx(9Kb)
 
Ответить
СообщениеНеобходимо создать список с таймкодами для YouTube. В CUE указываются индексы в формате - минуты:секунды:миллисекунды, на Youtube - минуты:секунды или часы:минуты:секунды. То есть если в CUE - 32:12:75, то на Youtube тоже самое будет - 32:13. А если в CUE индекс больше часа (60-ти минут), например - 66:10:46, то на YouTube это - 1:06:10.

Автор - kioki
Дата добавления - 19.08.2016 в 12:18
Manyasha Дата: Пятница, 19.08.2016, 16:41 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 1586
Репутация: 662 ±
Замечаний: 0% ±

Excel 2007, 2010
kioki, так подойдет?
Код
=ЕСЛИОШИБКА(ТЕКСТ(ВРЕМЯ(0;ПСТР(A4;ПОИСК("??:??:??";A4);2);ПСТР(A4;ПОИСК("??:??:??";A4)+3;2)+ОКРУГЛ(ПСТР(A4;ПОИСК("??:??:??";A4)+6;2)/1000;0));"чч:мм:сс")&" "&ПСТР(A3;ПОИСК("""";A3)+1;ДЛСТР(A3)-ПОИСК("""";A3)-1);"")
К сообщению приложен файл: sdsd-1.xlsx(12Kb)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
Сообщениеkioki, так подойдет?
Код
=ЕСЛИОШИБКА(ТЕКСТ(ВРЕМЯ(0;ПСТР(A4;ПОИСК("??:??:??";A4);2);ПСТР(A4;ПОИСК("??:??:??";A4)+3;2)+ОКРУГЛ(ПСТР(A4;ПОИСК("??:??:??";A4)+6;2)/1000;0));"чч:мм:сс")&" "&ПСТР(A3;ПОИСК("""";A3)+1;ДЛСТР(A3)-ПОИСК("""";A3)-1);"")

Автор - Manyasha
Дата добавления - 19.08.2016 в 16:41
kioki Дата: Пятница, 19.08.2016, 21:21 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Manyasha, Да, большое спасибо!
 
Ответить
СообщениеManyasha, Да, большое спасибо!

Автор - kioki
Дата добавления - 19.08.2016 в 21:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание таймкодов для YouTube из содержимого CUE-файлов (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!