Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отобразить строку по заданному номеру строки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отобразить строку по заданному номеру строки (Формулы/Formulas)
Отобразить строку по заданному номеру строки
Тормозяка Дата: Среда, 24.08.2016, 18:41 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Всем большой привет. Нужна Ваша помощь. Имеется БД, из которой необходимо выбрать строку по заданному номеру
К сообщению приложен файл: 6623057.xlsx(17.7 Kb)


Эвольвенты одной эволюты- эквидистантны!
 
Ответить
СообщениеВсем большой привет. Нужна Ваша помощь. Имеется БД, из которой необходимо выбрать строку по заданному номеру

Автор - Тормозяка
Дата добавления - 24.08.2016 в 18:41
Nic70y Дата: Среда, 24.08.2016, 18:46 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4678
Репутация: 1008 ±
Замечаний: 0% ±

Excel 2013
Код
=ИНДЕКС($B$2:$H$18;$J$1;L1)
Код
=ИНДЕКС($B$2:$V$18;$X$1;Z1*3)
К сообщению приложен файл: 3867617.xlsx(15.8 Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=ИНДЕКС($B$2:$H$18;$J$1;L1)
Код
=ИНДЕКС($B$2:$V$18;$X$1;Z1*3)

Автор - Nic70y
Дата добавления - 24.08.2016 в 18:46
Тормозяка Дата: Среда, 24.08.2016, 18:59 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Nic70y, Огромное спасибо! Я бы сломал мозг. respect


Эвольвенты одной эволюты- эквидистантны!
 
Ответить
СообщениеNic70y, Огромное спасибо! Я бы сломал мозг. respect

Автор - Тормозяка
Дата добавления - 24.08.2016 в 18:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отобразить строку по заданному номеру строки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!