Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула ограничения максимальной суммы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула ограничения максимальной суммы (Формулы/Formulas)
Формула ограничения максимальной суммы
nechehov Дата: Четверг, 25.08.2016, 04:59 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 38
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!

Возможно ли задать такую формулу, чтобы при изменении одного показателя, другой повышался только до определённого уровня? На листе Условия графа ФОТ не должна превышать 10% от выручки при изменении значения в ячейке D1.
К сообщению приложен файл: ___2016__2___.xlsx(30Kb)
 
Ответить
СообщениеДобрый день!

Возможно ли задать такую формулу, чтобы при изменении одного показателя, другой повышался только до определённого уровня? На листе Условия графа ФОТ не должна превышать 10% от выручки при изменении значения в ячейке D1.

Автор - nechehov
Дата добавления - 25.08.2016 в 04:59
китин Дата: Четверг, 25.08.2016, 07:38 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Доброго времени!может так надо
Код
=ЕСЛИ(C3/B3>0,1;0,1;C3/B3)
К сообщению приложен файл: 666666666.xlsx(32Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Четверг, 25.08.2016, 07:40
 
Ответить
СообщениеДоброго времени!может так надо
Код
=ЕСЛИ(C3/B3>0,1;0,1;C3/B3)

Автор - китин
Дата добавления - 25.08.2016 в 07:38
buchlotnik Дата: Четверг, 25.08.2016, 08:01 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
или так B)
Код
=МИН(C3/B3;0,1)
К сообщению приложен файл: _2016_2_.xlsx(30Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениеили так B)
Код
=МИН(C3/B3;0,1)

Автор - buchlotnik
Дата добавления - 25.08.2016 в 08:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула ограничения максимальной суммы (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!