Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подбор в конкретную ячейку значений из другого листа - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подбор в конкретную ячейку значений из другого листа (Формулы/Formulas)
Подбор в конкретную ячейку значений из другого листа
Чудовище Дата: Понедельник, 05.09.2016, 17:00 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день. Помогите, пожалуйста. Нужно в текущий лист в конкретную ячейку подтянуть значение из другого диста из пересечений столбца с конкретным названием и строки с конткретным номером.
Просмотр, суммесли ит. п. не подходит - нужно задать конктеный столбец из другого листа. А эти столбцы могут меняться местами. Главное - совпадение названий строк и столбцов в обоих листах. Во вложении - в листе Итог - справа - как должно быть - подобрано вручную. А слева нужно вставить формулу - чтобы автоматически подбиралось. %)
К сообщению приложен файл: 3099769.xlsx(12Kb)


Сообщение отредактировал Чудовище - Понедельник, 05.09.2016, 17:01
 
Ответить
СообщениеДобрый день. Помогите, пожалуйста. Нужно в текущий лист в конкретную ячейку подтянуть значение из другого диста из пересечений столбца с конкретным названием и строки с конткретным номером.
Просмотр, суммесли ит. п. не подходит - нужно задать конктеный столбец из другого листа. А эти столбцы могут меняться местами. Главное - совпадение названий строк и столбцов в обоих листах. Во вложении - в листе Итог - справа - как должно быть - подобрано вручную. А слева нужно вставить формулу - чтобы автоматически подбиралось. %)

Автор - Чудовище
Дата добавления - 05.09.2016 в 17:00
buchlotnik Дата: Понедельник, 05.09.2016, 17:11 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Не нужно так переживать :
Код
=ИНДЕКС(База!$B$2:$F$8;ПОИСКПОЗ(Итог!$I3;База!$A$2:$A$8;0);ПОИСКПОЗ(J$2;База!$B$1:$F$1;0))
К сообщению приложен файл: 5614209.xlsx(13Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
СообщениеНе нужно так переживать :
Код
=ИНДЕКС(База!$B$2:$F$8;ПОИСКПОЗ(Итог!$I3;База!$A$2:$A$8;0);ПОИСКПОЗ(J$2;База!$B$1:$F$1;0))

Автор - buchlotnik
Дата добавления - 05.09.2016 в 17:11
_Boroda_ Дата: Понедельник, 05.09.2016, 17:15 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9348
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще
Код
=СУММПРОИЗВ((База!$A$2:$A$8=$I3)*(База!$B$1:$F$1=J$2)*База!$B$2:$F$8)

Код
=ВПР($P3;База!$A$2:$F$8;ПОИСКПОЗ(Q$2;База!$A$1:$F$1;);)

Код
=СУММЕСЛИ(База!$A$2:$A$8;$W3;ИНДЕКС(База!$B$2:$F$8;;ПОИСКПОЗ(X$2;База!$B$1:$F$1;)))

И еще кучу придумать можно, но, думаю, что Вам пока хватит
К сообщению приложен файл: 3099769_1.xlsx(14Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще
Код
=СУММПРОИЗВ((База!$A$2:$A$8=$I3)*(База!$B$1:$F$1=J$2)*База!$B$2:$F$8)

Код
=ВПР($P3;База!$A$2:$F$8;ПОИСКПОЗ(Q$2;База!$A$1:$F$1;);)

Код
=СУММЕСЛИ(База!$A$2:$A$8;$W3;ИНДЕКС(База!$B$2:$F$8;;ПОИСКПОЗ(X$2;База!$B$1:$F$1;)))

И еще кучу придумать можно, но, думаю, что Вам пока хватит

Автор - _Boroda_
Дата добавления - 05.09.2016 в 17:15
китин Дата: Вторник, 06.09.2016, 07:12 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Просмотр, суммесли ит. п. не подходит

не может быть!!!!! не обижайте ПРОСМОТР :D
Код
=ПРОСМОТР(1;1/(База!$A$2:$A$8=Итог!$I3);ИНДЕКС(База!$B$2:$F$8;;ПОИСКПОЗ(Итог!J$2;База!$B$1:$F$1;0)))
К сообщению приложен файл: 22222222222222.xlsx(12Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Просмотр, суммесли ит. п. не подходит

не может быть!!!!! не обижайте ПРОСМОТР :D
Код
=ПРОСМОТР(1;1/(База!$A$2:$A$8=Итог!$I3);ИНДЕКС(База!$B$2:$F$8;;ПОИСКПОЗ(Итог!J$2;База!$B$1:$F$1;0)))

Автор - китин
Дата добавления - 06.09.2016 в 07:12
Чудовище Дата: Вторник, 06.09.2016, 11:10 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день. Спасибо огромное!!!
Зараблотало! Мы использовали "СУММПРОИЗВ" :D
 
Ответить
СообщениеДобрый день. Спасибо огромное!!!
Зараблотало! Мы использовали "СУММПРОИЗВ" :D

Автор - Чудовище
Дата добавления - 06.09.2016 в 11:10
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подбор в конкретную ячейку значений из другого листа (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!