Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматическое отображение значения в строке данных. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическое отображение значения в строке данных. (Формулы/Formulas)
Автоматическое отображение значения в строке данных.
Dryha Дата: Среда, 14.09.2016, 12:30 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 81
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
Добрый день!

Необходимо автоматически отобразить значение с строке данных, где имеются формулы.
Полная суть изложена в прикрепленном файле.
К сообщению приложен файл: 111111.xlsx(61Kb)
 
Ответить
СообщениеДобрый день!

Необходимо автоматически отобразить значение с строке данных, где имеются формулы.
Полная суть изложена в прикрепленном файле.

Автор - Dryha
Дата добавления - 14.09.2016 в 12:30
Pelena Дата: Среда, 14.09.2016, 13:07 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9869
Репутация: 2262 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Здравствуйте.
Как-то так можно
Код
=ЕСЛИ(И($FT12<>"";ТЕКСТ(ДАТАМЕС($FU12;-1);"МММ")=GB$11);$FT12;ЕСЛИОШИБКА(ЕСЛИ(FZ12-GA12<0;"Ремонт";FZ12-GA12);"-"))
К сообщению приложен файл: 2006391.xlsx(64Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Как-то так можно
Код
=ЕСЛИ(И($FT12<>"";ТЕКСТ(ДАТАМЕС($FU12;-1);"МММ")=GB$11);$FT12;ЕСЛИОШИБКА(ЕСЛИ(FZ12-GA12<0;"Ремонт";FZ12-GA12);"-"))

Автор - Pelena
Дата добавления - 14.09.2016 в 13:07
Dryha Дата: Среда, 14.09.2016, 13:12 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 81
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
Pelena,
Спасибо большое!!! Сейчас буду разбираться.
 
Ответить
СообщениеPelena,
Спасибо большое!!! Сейчас буду разбираться.

Автор - Dryha
Дата добавления - 14.09.2016 в 13:12
Dryha Дата: Среда, 14.09.2016, 13:13 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 81
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
Pelena,
А можно, чтобы ячейка эта еще и закрашивалась?
 
Ответить
СообщениеPelena,
А можно, чтобы ячейка эта еще и закрашивалась?

Автор - Dryha
Дата добавления - 14.09.2016 в 13:13
Pelena Дата: Среда, 14.09.2016, 13:25 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 9869
Репутация: 2262 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Можно.
Формулу тоже изменила, чтобы учесть год
К сообщению приложен файл: 6423300.xlsx(64Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеМожно.
Формулу тоже изменила, чтобы учесть год

Автор - Pelena
Дата добавления - 14.09.2016 в 13:25
Dryha Дата: Среда, 14.09.2016, 13:34 | Сообщение № 6
Группа: Пользователи
Ранг: Участник
Сообщений: 81
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
Pelena,
Спасибо!


Сообщение отредактировал Dryha - Среда, 14.09.2016, 13:47
 
Ответить
СообщениеPelena,
Спасибо!

Автор - Dryha
Дата добавления - 14.09.2016 в 13:34
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическое отображение значения в строке данных. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!