Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отображение необходимых процентов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отображение необходимых процентов (Формулы/Formulas)
Отображение необходимых процентов
multik787878 Дата: Воскресенье, 18.09.2016, 13:52 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 32
Репутация: 0 ±
Замечаний: 40% ±

Excel 2010
В зависимости от стажа работы напротив фамилии должен автоматически прописываться процент надбавки.
К сообщению приложен файл: 555.xlsx(9Kb)
 
Ответить
СообщениеВ зависимости от стажа работы напротив фамилии должен автоматически прописываться процент надбавки.

Автор - multik787878
Дата добавления - 18.09.2016 в 13:52
buchlotnik Дата: Воскресенье, 18.09.2016, 14:01 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3004
Репутация: 839 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
И вам здравствуйте
Код
=VLOOKUP(C12;$C$3:$D$9;2;1)
ну или с исходной таблицей:
Код
=LOOKUP(C12;--TRIM(MID(SUBSTITUTE($B$3:$B$9;" ";REPT(" ";99));99;99));$D$3:$D$9)
К сообщению приложен файл: 0700504.xlsx(10Kb)


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Воскресенье, 18.09.2016, 14:07
 
Ответить
СообщениеИ вам здравствуйте
Код
=VLOOKUP(C12;$C$3:$D$9;2;1)
ну или с исходной таблицей:
Код
=LOOKUP(C12;--TRIM(MID(SUBSTITUTE($B$3:$B$9;" ";REPT(" ";99));99;99));$D$3:$D$9)

Автор - buchlotnik
Дата добавления - 18.09.2016 в 14:01
multik787878 Дата: Воскресенье, 18.09.2016, 14:15 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 32
Репутация: 0 ±
Замечаний: 40% ±

Excel 2010
buchlotnik, спасибо! А можно через функцию ЕСЛИ?
 
Ответить
Сообщениеbuchlotnik, спасибо! А можно через функцию ЕСЛИ?

Автор - multik787878
Дата добавления - 18.09.2016 в 14:15
_Boroda_ Дата: Воскресенье, 18.09.2016, 14:23 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11327
Репутация: 4676 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Можно, если очень хочется
Код
=ЕСЛИ(C12>=25;C$9;ЕСЛИ(C12>=15;C$8;ЕСЛИ(C12>=12;C$7;ЕСЛИ(C12>=8;C$6;ЕСЛИ(C12>=4;C$5;ЕСЛИ(C12>=2;C$4;0))))))
К сообщению приложен файл: 555_1.xlsx(10Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеМожно, если очень хочется
Код
=ЕСЛИ(C12>=25;C$9;ЕСЛИ(C12>=15;C$8;ЕСЛИ(C12>=12;C$7;ЕСЛИ(C12>=8;C$6;ЕСЛИ(C12>=4;C$5;ЕСЛИ(C12>=2;C$4;0))))))

Автор - _Boroda_
Дата добавления - 18.09.2016 в 14:23
multik787878 Дата: Воскресенье, 18.09.2016, 14:25 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 32
Репутация: 0 ±
Замечаний: 40% ±

Excel 2010
_Boroda_, СПАСИБО!
 
Ответить
Сообщение_Boroda_, СПАСИБО!

Автор - multik787878
Дата добавления - 18.09.2016 в 14:25
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отображение необходимых процентов (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!