Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/свод данных при сортировке на одном из листов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » свод данных при сортировке на одном из листов (Формулы/Formulas)
свод данных при сортировке на одном из листов
OlgaGinz Дата: Воскресенье, 18.09.2016, 15:23 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день!
Столкнулась с проблемой свода данных по сотрудникам. В таблице несколько листов с данными, последний лист содержит итоговые значения. На всех листах первый столбец содержит ФИО по алфавиту, в остальных столбцах показатели. Если на одном листе с данными сделать сортировку по фильтру, то данные на последней итоговой странице считаются неверно (т.е. напротив фамилии одного сотрудника итоговые данные по другим). Подскажите, как решить данную проблему...
 
Ответить
СообщениеДобрый день!
Столкнулась с проблемой свода данных по сотрудникам. В таблице несколько листов с данными, последний лист содержит итоговые значения. На всех листах первый столбец содержит ФИО по алфавиту, в остальных столбцах показатели. Если на одном листе с данными сделать сортировку по фильтру, то данные на последней итоговой странице считаются неверно (т.е. напротив фамилии одного сотрудника итоговые данные по другим). Подскажите, как решить данную проблему...

Автор - OlgaGinz
Дата добавления - 18.09.2016 в 15:23
Nic70y Дата: Воскресенье, 18.09.2016, 15:25 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3691
Репутация: 763 ±
Замечаний: 0% ±

Excel 2013
Без вашего файла очень затруднительно,
а может и не возможно.


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
СообщениеБез вашего файла очень затруднительно,
а может и не возможно.

Автор - Nic70y
Дата добавления - 18.09.2016 в 15:25
OlgaGinz Дата: Воскресенье, 18.09.2016, 15:47 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
вот пример
К сообщению приложен файл: 7061474.xlsx(12Kb)
 
Ответить
Сообщениевот пример

Автор - OlgaGinz
Дата добавления - 18.09.2016 в 15:47
Nic70y Дата: Воскресенье, 18.09.2016, 16:01 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3691
Репутация: 763 ±
Замечаний: 0% ±

Excel 2013
В таблице несколько листов
если их больше чем в примере, то фигзнает (но решение существует)
а так:
Код
=СУММЕСЛИ('% удержания'!A:A;A3;'% удержания'!F:F)+СУММЕСЛИ('Средняя оценка качества'!A:A;A3;'Средняя оценка качества'!F:F)
К сообщению приложен файл: 8222828.xlsx(13Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
В таблице несколько листов
если их больше чем в примере, то фигзнает (но решение существует)
а так:
Код
=СУММЕСЛИ('% удержания'!A:A;A3;'% удержания'!F:F)+СУММЕСЛИ('Средняя оценка качества'!A:A;A3;'Средняя оценка качества'!F:F)

Автор - Nic70y
Дата добавления - 18.09.2016 в 16:01
OlgaGinz Дата: Воскресенье, 18.09.2016, 16:05 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Я так уже пробовала. У меня 5 листов с данными, плюс фамилий гораздо больше. Получаются ооочень длинные формулы... Но все равно спасибо) Может кто знает более простой способ?
 
Ответить
СообщениеЯ так уже пробовала. У меня 5 листов с данными, плюс фамилий гораздо больше. Получаются ооочень длинные формулы... Но все равно спасибо) Может кто знает более простой способ?

Автор - OlgaGinz
Дата добавления - 18.09.2016 в 16:05
Nic70y Дата: Воскресенье, 18.09.2016, 16:14 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3691
Репутация: 763 ±
Замечаний: 0% ±

Excel 2013
5 листов
это не так уж много
плюс фамилий гораздо больше
это не имеет значения для итога.
или в итоге нужно собрать все фамилии?


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
5 листов
это не так уж много
плюс фамилий гораздо больше
это не имеет значения для итога.
или в итоге нужно собрать все фамилии?

Автор - Nic70y
Дата добавления - 18.09.2016 в 16:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » свод данных при сортировке на одном из листов (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!