Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Напоминание планировщик - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Напоминание планировщик (Формулы/Formulas)
Напоминание планировщик
Mikl74 Дата: Четверг, 29.09.2016, 17:05 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Здравия всем.
Суть - пока на работе ИБ закрывали глаза на работающую у меня на компе BIRTHDAY! millennium я и голову не грел. Прога устраивала более чем. Но настал день когда очередную гайку закрутили и сейчас ломаю голову как бы устроить подобную напоминалку разрешёнными средствами - наиболее подходящее для меня это EXEL. Если удастся, то заброшу ярлык в автозагрузку и будет мне счастье. Сделал на формуле ВПР, и всё хорошо, но если 2 человека имеют свой ДР в один день (к примеру 29,09) информация выдаётся только об одном - первом в таблице.
Перечитал всё что по данной теме тут есть - наиболее подходит "напоминалка3" http://www.excelworld.ru/forum/10-17780-2, но беда там та же, что и у меня.
Помогите кто чем может
Спасибо.
К сообщению приложен файл: 4327844.xlsx(12Kb)
 
Ответить
СообщениеЗдравия всем.
Суть - пока на работе ИБ закрывали глаза на работающую у меня на компе BIRTHDAY! millennium я и голову не грел. Прога устраивала более чем. Но настал день когда очередную гайку закрутили и сейчас ломаю голову как бы устроить подобную напоминалку разрешёнными средствами - наиболее подходящее для меня это EXEL. Если удастся, то заброшу ярлык в автозагрузку и будет мне счастье. Сделал на формуле ВПР, и всё хорошо, но если 2 человека имеют свой ДР в один день (к примеру 29,09) информация выдаётся только об одном - первом в таблице.
Перечитал всё что по данной теме тут есть - наиболее подходит "напоминалка3" http://www.excelworld.ru/forum/10-17780-2, но беда там та же, что и у меня.
Помогите кто чем может
Спасибо.

Автор - Mikl74
Дата добавления - 29.09.2016 в 17:05
Nic70y Дата: Четверг, 29.09.2016, 17:13 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3478
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
формула массива:
Код
=ЕСЛИОШИБКА(ИНДЕКС(БазаДР!B$1:B$8;НАИМЕНЬШИЙ(ЕСЛИ(G$2=БазаДР!A$2:A$8;СТРОКА(БазаДР!A$2:A$8));СТРОКА(A1)));"")
К сообщению приложен файл: 1347022.xlsx(13Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениеформула массива:
Код
=ЕСЛИОШИБКА(ИНДЕКС(БазаДР!B$1:B$8;НАИМЕНЬШИЙ(ЕСЛИ(G$2=БазаДР!A$2:A$8;СТРОКА(БазаДР!A$2:A$8));СТРОКА(A1)));"")

Автор - Nic70y
Дата добавления - 29.09.2016 в 17:13
buchlotnik Дата: Четверг, 29.09.2016, 17:14 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
так нужно?
Код
=IFERROR(INDEX(БазаДР!$B$1:$B$8;SMALL(IF(TEXT($A$2;"ДД М")=БазаДР!$A$2:$A$8;ROW(БазаДР!$D$2:$D$8);"");ROW(A1)));"-")
К сообщению приложен файл: 5417279.xlsx(13Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениетак нужно?
Код
=IFERROR(INDEX(БазаДР!$B$1:$B$8;SMALL(IF(TEXT($A$2;"ДД М")=БазаДР!$A$2:$A$8;ROW(БазаДР!$D$2:$D$8);"");ROW(A1)));"-")

Автор - buchlotnik
Дата добавления - 29.09.2016 в 17:14
Mikl74 Дата: Четверг, 29.09.2016, 17:56 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Спасибо огромное. Всякий раз, когда думаю, что вряд ли это возможно, приходя к Вам, вновь удивляюсь
 
Ответить
СообщениеСпасибо огромное. Всякий раз, когда думаю, что вряд ли это возможно, приходя к Вам, вновь удивляюсь

Автор - Mikl74
Дата добавления - 29.09.2016 в 17:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Напоминание планировщик (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!