Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула ЕСЛИ выдает ошибку - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула ЕСЛИ выдает ошибку (Формулы/Formulas)
Формула ЕСЛИ выдает ошибку
lenacia Дата: Пятница, 30.09.2016, 11:47 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 83
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день. Подскажите пожалуйста, никак не могу найти у себя ошибку.
В моей таблице есть арт. которые состоят в основном из цифр. Но, если в арт появляются буквы у меня перестаёт работать формулы
Подскажите, что у меня неправильно сделано?
К сообщению приложен файл: 8384643.xls(77Kb)
 
Ответить
СообщениеДобрый день. Подскажите пожалуйста, никак не могу найти у себя ошибку.
В моей таблице есть арт. которые состоят в основном из цифр. Но, если в арт появляются буквы у меня перестаёт работать формулы
Подскажите, что у меня неправильно сделано?

Автор - lenacia
Дата добавления - 30.09.2016 в 11:47
n0leg68 Дата: Пятница, 30.09.2016, 11:56 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 74
Репутация: 9 ±
Замечаний: 0% ±

Excel 2013
Смотри так надо???
К сообщению приложен файл: 111111111111.xls(74Kb)
 
Ответить
СообщениеСмотри так надо???

Автор - n0leg68
Дата добавления - 30.09.2016 в 11:56
китин Дата: Пятница, 30.09.2016, 11:58 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4331
Репутация: 673 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
попробуйте так
Код
=ЕСЛИ($A7<>"";B7*C7;"")


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениепопробуйте так
Код
=ЕСЛИ($A7<>"";B7*C7;"")

Автор - китин
Дата добавления - 30.09.2016 в 11:58
lenacia Дата: Пятница, 30.09.2016, 12:06 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 83
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Спасибо! Заработала когда поставила другие формулы.
 
Ответить
СообщениеСпасибо! Заработала когда поставила другие формулы.

Автор - lenacia
Дата добавления - 30.09.2016 в 12:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула ЕСЛИ выдает ошибку (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!