Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подстчет кол-ва в нескольких столбцах - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстчет кол-ва в нескольких столбцах (Формулы/Formulas)
Подстчет кол-ва в нескольких столбцах
aleks2008 Дата: Вторник, 04.10.2016, 22:15 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Добрый вечер!
Подскажите как решить проблему. Есть таблица в которую вносят данные о возврате товара, суть в том что могут вернуть как один товар так и несколько- в списке на листе1 есть три столбца товар1 товар2 и товар3. необходимо посчитать какое количество товара вернули за определенный период и в определенном магазине. для этого на листе 2 есть список всех товаров. нужно чтоб итог был на втором листе при выборе номера недели и магазина в верхней части на листе2
К сообщению приложен файл: 7815485.xlsx(9Kb)
 
Ответить
СообщениеДобрый вечер!
Подскажите как решить проблему. Есть таблица в которую вносят данные о возврате товара, суть в том что могут вернуть как один товар так и несколько- в списке на листе1 есть три столбца товар1 товар2 и товар3. необходимо посчитать какое количество товара вернули за определенный период и в определенном магазине. для этого на листе 2 есть список всех товаров. нужно чтоб итог был на втором листе при выборе номера недели и магазина в верхней части на листе2

Автор - aleks2008
Дата добавления - 04.10.2016 в 22:15
_Boroda_ Дата: Вторник, 04.10.2016, 22:35 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9348
Репутация: 3923 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММПРОИЗВ((Лист1!F$2:H$6=A3)*(Лист1!E$2:E$6=B$1)*(Лист1!D$2:D$6=D$1))
К сообщению приложен файл: 7815485_1.xlsx(9Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММПРОИЗВ((Лист1!F$2:H$6=A3)*(Лист1!E$2:E$6=B$1)*(Лист1!D$2:D$6=D$1))

Автор - _Boroda_
Дата добавления - 04.10.2016 в 22:35
aleks2008 Дата: Вторник, 04.10.2016, 23:04 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Спасибо! все работает
 
Ответить
СообщениеСпасибо! все работает

Автор - aleks2008
Дата добавления - 04.10.2016 в 23:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстчет кол-ва в нескольких столбцах (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!